external hard drive noise through soundcard and monitors

Discussion in 'Mac Accessories' started by 808, Apr 27, 2005.

  1. 808 macrumors member

    Joined:
    Mar 10, 2005
    Location:
    lost angeles
    #1
    hi all,

    just when i thought i was getting it together, i run into another hurdle,

    i have a seagate 160GB hard drive in an enclosure called
    'metal gear box'

    i do audio work
    so i have a soundcard (mackie 1220 onyx w/ firewire i/o)
    feeding event ps8 monitors

    when i turn the hard disk on, the spinning/ working is amplfied and
    comes out really loud through my monitors.

    it is driving me crazy!!!

    any one have any ideas?
    could it be the enclosure?
    the hard drive?

    help :confused:

    808
     
  2. FoxyKaye macrumors 68000

    FoxyKaye

    Joined:
    Jan 23, 2004
    Location:
    San Francisco, Terre d'Ange, Bas Lag, Gallifrey
    #2
    This is a *real* long shot, so take it with a grain of salt. However, I've had feedback problems similar to what you describe from time to time when external devices aren't properly grounded or when there's some other line problem. Does the drive have a two- or three-prong plug? How's the wiring in your home? Is your computer/external drive plugged in to a power strip, UPS with power cleaning, or just the wall? Is the wiring behind your computer relatively well laid out, or is it a "rats nest" of plugs, cords, and cables?

    Just a few troubleshooting thoughts, hope they help...
     
  3. simie macrumors 6502a

    simie

    Joined:
    Aug 26, 2004
    Location:
    Sitting
    #3

Share This Page