External HD mounts on 2/3 macs + "restart error screen"

Discussion in 'Mac Basics and Help' started by mac000, Jan 15, 2007.

  1. mac000 macrumors 6502a

    Sep 6, 2005
    My seagate 160GB 7200rpm external harddrive was primarily used along with my intel iMac and i also used it for my macbook.

    I sold both computers and have a MBP now, the problem is the external harddrive would mount on both of those the imac and macbook BUT when i would plug it into my macbook pro and wait a while nothign would mount and a few times i actually got the "error screen" where shadow blankets the screen and forces me to restart the computer.

    Is this external harddrive trash and should i get a new one? or Is there a way to fix the problem. the drive was originally formated fat32 to use along with a windows PC but i'm just throwing that out there.
  2. mac000 thread starter macrumors 6502a

    Sep 6, 2005
  3. compuwar macrumors 601


    Oct 5, 2006
    Northern/Central VA
    Do you have another system you can try it on? Have you tried to repair it in Disk Utility? Did you check the console messages when you plugged it in and nothing happened? Was it maybe doing an fsck and you didn't let it complete?.....
  4. mac000 thread starter macrumors 6502a

    Sep 6, 2005
    like i said it mounts on the other 2 computer but not the macbook pro.
    there was no messages, doesn't appear in disk utility.

    fsck? how would i know?

    however, the macbook pro is in clamshell mode if that makes a difference?

Share This Page