External HD

Discussion in 'Mac Accessories' started by amoda, Apr 1, 2007.

  1. amoda macrumors 6502a

    Joined:
    Aug 9, 2006
    #1
    Hey,

    I just bought my first external hd, maxtor onetouch 3 320gb, and i'm connecting it to my mbp using firewire 400. Right now i'm only using 60gb on my hd. I'm having two problems with it and just wondering if it's normal. The first is the lack of drag and drop ability, shouldn't it just act like an extremely large usb stick? The secound is that it seems to be taking an awfully long time to backup my HD. It's been going for 16hs straight, is that normal for just 60gb?

    Thanks
     
  2. Samwise592 macrumors regular

    Joined:
    Feb 4, 2007
    Location:
    Long Island, NY
    #2
    Firewire should be really fast. whats the RPM of the hard drive? Cache? also, is it formatted in NTFS... correct me if i'm wrong but that might be a problem.
     
  3. islandman macrumors 6502

    Joined:
    Sep 13, 2006
    #3
    That sounds very abnormal. Firewire should be fast. And you should be able to drag and drop. I would reformat it using your Mac and see if that helps.
     
  4. amoda thread starter macrumors 6502a

    Joined:
    Aug 9, 2006
    #4
    Hey,

    Thanks you two, the problem was that it was formatted for windows. It had said on the box that it was mac compatible so i assumed no extra work was needed, but obviously i was wrong. After reformatting it both problems are solved.

    Thanks for the help!
     

Share This Page