External HHD not on network

Discussion in 'macOS' started by PYR0M310N, Mar 15, 2007.

  1. PYR0M310N macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #1
    I have a 500gb My Book, which is lovely, but it doesn't show up on the Network in OSX when i connect from my iBook. My macintosh HD shows up but not the mybook?

    Any ideas?
     
  2. GreatDrok macrumors 6502a

    GreatDrok

    Joined:
    May 1, 2006
    Location:
    New Zealand
    #2
    Not sure if this is the same but with my system I have an external 400GB drive which only shows up on my network if I am logged into the host system. Looks like an automounting issue. I get around this by noting the device of the external disc ("df" from the command line will tell you) and in my case it is "/dev/disk2s10" so I can then run "diskutil mount disk2s10" from the command line too and it will mount the external drive and it then appears on the network whether I am logged in or not. Should also be possible to add the drive to netinfo and get the drive to mount when the system starts and stay mounted. Depends if you want the drive to always appear or just when you want it. You also need sshd running to be able to ssh into the host computer and run the above commands.
     
  3. PYR0M310N thread starter macrumors 6502a

    PYR0M310N

    Joined:
    Aug 29, 2006
    #3
    Well i only have a small amount of terminal experiance, the only thing i have done is make them take to each other, but will give that a go
     

Share This Page