External mic won't work with Tiger/Powermac?

Discussion in 'Mac Basics and Help' started by Mike Teezie, Aug 24, 2005.

  1. Mike Teezie macrumors 68020

    Mike Teezie

    Nov 20, 2002
    I bought a headset mic from Office Depot to use with Skype.

    The thing is, the mic won't pick up any sound. It's plugged into the audio in, which is working fine, I tested it with my guitar.

    Audio comes though the earpiece in the headset perfectly.

    The mic works, I just used it to record my voice on my dad's old Dell laptop.

    I get zero signal in the sound window in System Preferences. Why would the mic just not work with OS X?
  2. *Y* macrumors regular

    Oct 19, 2004
    My cousin had the same problem. You see the PM has a line in port instead of a microphone in. The difference is that the line in is not amplified. If you want to get speech into your mac your best bet would be to buy a usb microphone or get an external sound card. :)

    Sad but True.
  3. Eniregnat macrumors 68000


    Jan 22, 2003
    In your head.
    Perhaps trying to rerout the inputs via software might help.

    Links to follow soon.


    Cycling 74 Software offers SoundFlower and SoundFlowerBed for free. It's worth a try. Audio routing allows capture for recording programs, so it is conceivable that it might help with skyp. More links to follow.

    Jack Tools also offers routing.

    If you go the USB rout, this free little (SoundSource)app by Rogue Ameoba is great. It will allow you to quickly change between sound sources. It's a neat little menubar app that should allow you to quickly toggle between input and output sound devices.
  4. Mike Teezie thread starter macrumors 68020

    Mike Teezie

    Nov 20, 2002
    Thanks for the help guys.

    Another quick question - if I got an iSight, could I use it's mic for Skype?
  5. iEdd macrumors 68000


    Aug 8, 2005
    If you have soldering skills, go to an electronics store (DSE, Jaycar... Radioshack???), and buy a preamp kit with a 3.5mm jack... Should cost about 5 bucks....
  6. killmoms macrumors 68040


    Jun 23, 2003
    Washington, DC
    Yes, just set the input source to "iSight Microphone" in the sound preferences panel and you should be good to go.

Share This Page