external pre not working in gb

Discussion in 'Digital Audio' started by conradpaul, Jan 8, 2006.

  1. macrumors newbie

    Joined:
    Jan 8, 2006
    #1
    I just connected my m-audio ozone to my ibook. I installed the drivers for the ozone and it seemed to be working fine- the midi keyboard didnt have any problems and when i went to system preferences > sound > input the ozone was there and i selected it. (Ozone has a keyboard and pre amps for mic and instrument, but its set for the instrument in right now) The input level registers me playing electric guitart, but when i go to garageband, the internal mic is active whether the channel is set for input 1 or 2. I dont understand whats wrong. Any help is apprectiated.
     
  2. Moderator emeritus

    WinterMute

    Joined:
    Jan 19, 2003
    Location:
    London, England
    #2
    Have you set the input/output options in the GB Preferences?

    It's in the audio/MIDI section and needs to be set to the Ozone, not to built-in audio which is the default.
     

Share This Page