F@H starting at startup

Discussion in 'Distributed Computing' started by leekaiwei, Jan 4, 2013.

  1. macrumors member

    leekaiwei

    Joined:
    Jul 23, 2011
    Location:
    U.K.
    #1
    I just installed the V7 client yesterday and turned on my MBP today and the client had already started running before I logged in. Is there anyway to disable this? Thanks.
     
  2. macrumors P6

    twoodcc

    Joined:
    Feb 3, 2005
    Location:
    Right side of wrong
    #2
    i've noticed this as well. in fact, if you stop folding, and quit the client, it will start folding again on its own for some reason. i'm not sure what causes this, or how to stop it.
     
  3. macrumors member

    Joined:
    Nov 14, 2010
    Location:
    UK
    #3
    I think setting a "pause-on-start" flag with a value of "true" to the slot options should do the trick.

    Hope that helps.
     
  4. macrumors 6502

    Joined:
    Sep 1, 2011
    Location:
    Toronto
    #4
    pause on start

    yeah, that really is a pain in the neck; it should be the default value when the software first gets installed (or there should be an easy-to-find user switch)

    Louis
     
  5. thread starter macrumors member

    leekaiwei

    Joined:
    Jul 23, 2011
    Location:
    U.K.
    #5
    Thanks, that did the trick.
     

Share This Page