F@H Windows client question?

Discussion in 'Distributed Computing' started by 840quadra, Apr 19, 2005.

  1. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #1
    Hi,

    I have only 2 Windows comptuers running F@H, with the rest of my systems running MacOS.

    My Dell D505 has completed 3 work units, the only issue is, only one of them was counted! Were did they go, and why didn't I get any credit for them? THis Dell is running 24/7 and takes 3 days to complete each WU.

    Thanks for any help..

    840
    Considering a re-install
     
  2. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #2
    It sometimes takes a couple of days before you get the credit, but haven't seen that in over a year. It could be that you don't get credit for them at all, maybe the WU's premature quit, or the data was corrupt when sending back. Too bad for you!
     
  3. slooksterPSV macrumors 68030

    slooksterPSV

    Joined:
    Apr 17, 2004
    Location:
    Nowheresville
    #3
    I've found that I have to wait for about a day or two (when on dialup) for the results to even be sent back to them. It sends back a large data set, so they may not have got it yet or... like the person said, they probably haven't counted it yet. If I remember right, they update statistics about every 3 or 4 days.
     
  4. 840quadra thread starter Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #4
    looks like you both were correct!

    It took a day for credit to show.. Now I am still waiting for my G4's to complete their first WU's. The Dual 533, with 1 protien per processor is way behind my G4 500 single processor with one protien. The 533 has been sitting idle for 4 days, while the 500 has been Ripping CD's, and playing on Itunes.. Not sure why the dual is slow. after the WU completes, I am going to try a fresh install.

    The other odd ting with my 533, is whenever I open terminal, it trys to start the Script that set that macintosh up for Dual processing of F@H. It has made my Terminal useless until I have time to fix it.
     

Share This Page