F9/Expose not working..

Discussion in 'Mac Basics and Help' started by ClayDavid, Sep 13, 2006.

  1. ClayDavid macrumors newbie

    Jul 15, 2006
    Expose is not working on my new MBP.:confused:

    Or rather, the f9 key is not starting expose. Yes, it is set in system preferences as the hotkey. I set a seconday hotkey to the 3rd mouse button and that works fine. OSX is fully updated.

    I also repaired permissions, which didn't help. I've also tried closing out of all extra programs, yet it still won't work.

    Thanks for any help!

    When I press the f9 key, I get this on the screen:

    Attached Files:

  2. WildCowboy Administrator/Editor


    Staff Member

    Jan 20, 2005
    The F9 key is trying to adjust your keyboard backlighting. You need to either use the fn key in conjunction with F9 in order to activate Exposé or go into System Preferences --> Keyboard & Mouse --> Keyboard and tick the checkbox to use the function keys to control software features.
  3. ClayDavid thread starter macrumors newbie

    Jul 15, 2006

Share This Page