Face time isn't working through wifi?

Discussion in 'iPhone' started by michael31986, Jul 3, 2010.

  1. michael31986
    Expand Collapse
    macrumors 68020

    Joined:
    Jul 11, 2008
    #1
    Im trying it on wifi from Portugal to us. But it doesn't work. Anyone know why n
     
  2. Ntombi
    Expand Collapse
    macrumors 68020

    Ntombi

    Joined:
    Jul 1, 2008
    Location:
    Bostonian exiled in SoCal
    #2
    Do you have it enabled in settings? Settings>Phone>FaceTime on
     
  3. AppleKash
    Expand Collapse
    macrumors regular

    Joined:
    Jun 27, 2009
    Location:
    South Texas
    #3
    Make sure settings are enabled for facetime. Also not sure if it applies but in the US, ATT requires that we either have a text messaging plan, or at the very least do not block text messaging.
     
  4. iphone.pct
    Expand Collapse
    macrumors newbie

    Joined:
    Jul 3, 2010
    #4
    has to be switched on in the settings and you need to have the ability to send MMS messages. If you cant send MMS messages facetime wont work either for some reason.
     
  5. haulis
    Expand Collapse
    macrumors regular

    Joined:
    Mar 11, 2009
    #5
    I have text messaging blocked and FaceTime now works for me as of yesterday. I think they made some changes to allow the type of MMS/SMS FaceTime uses to go through while typical MMS/SMS is blocked.
     

Share This Page