Facebook App Doesn't Work--Help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Beantown, Aug 21, 2010.

  1. macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Boston
    #1
    Hey guys, the other day I updated my Facebook app (the free regular one). When I tried using it after it wouldn't let me log in. It just gives me an error saying "Login Failed" etc... I know it's the right email/password. I don't know why it won't work. Any help would be greatly appreciated. Thanks.

    ~Bean:apple:
     
  2. macrumors 68000

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #2
    I'm having a similar issue - when I open the app, it just says "error. unable to load the page". It's one of those things that doesn't bother me too much, so I haven't really looked in to what might be causing it.
     
  3. macrumors member

    Joined:
    Aug 13, 2010
    Location:
    USA
    #3
    it definitely has issues today...
     
  4. thread starter macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Boston
    #4
    So does anyone have a solution to fix it?
     
  5. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    Works fine here.
     
  6. macrumors 6502

    Joined:
    Sep 27, 2008
    Location:
    USA/BAYERN(bavaria)
    #6
    Delete it.

    That's what I'd do. Just simply delete FB and go on with life.

    Hope this helps.
     
  7. thread starter macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Boston
    #7
    No that doesn't help ******. That's the dumbest **** I've ever heard.
     
  8. macrumors Nehalem

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #8
    I think he still wants to use facebook though:)
     
  9. macrumors 6502a

    mgamber

    Joined:
    Jun 12, 2008
    Location:
    1966
    #9
    So do it. While you're at it, delete the link to this site and do the rest of us a favor, Mr Personality. Hope this sucks.
     
  10. macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #10
    Aside from uninstalling and reinstalling the app, is there much else you can try?

    It could just be having issues at the moment. Works fine with me though.
     
  11. macrumors 6502

    Joined:
    Mar 13, 2008
    Location:
    Canada
    #11
    seems to be an issue if you have bitesms installed, theres fixes posted around that involved removing entries from plist but I tried those and it only fixed it partially, so for now sticking with the previous version of facebook app
     
  12. thread starter macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Boston
    #12
    Is there a way for me to go back to the previous version?
     
  13. macrumors member

    Joined:
    Aug 17, 2010
    Location:
    Charleston, SC
    #13
    My facebook app is acting up today too...I could open it, but it was not allowing me to post. Chat was not working at all. I uninstalled/reinstalled...and so far so good. But the chat is still spotty...sometimes it works, sometimes not.
     
  14. macrumors regular

    Joined:
    May 13, 2010
    Location:
    Nampa, idaho
    #14
    i do have bitesms installed also..might that be the problem? how to fix it ive tried rebooting and deleting and re installing fb but not working..
     
  15. macrumors member

    Joined:
    Jun 21, 2010
    #15
    I had the problem also, I assume your phone is jailbroken this is what fixed it for me.

    Sbsettings--> Mobile Substrate Addons ---> Turn off iphoneDeliverMS

    That fixed the problem for me. My phone is jailbroken but I don't have bitesms installed but I was having problems until i turned that off now it works.

    I saw this posted in another thread, figured I would share.
     
  16. thread starter macrumors member

    Joined:
    Aug 7, 2010
    Location:
    Boston
    #16
    Thanks man it worked.
     
  17. macrumors 68020

    Osarkon

    Joined:
    Aug 30, 2006
    Location:
    Wales
    #17
    There's a new version out this morning which address 'login issues'.
     

Share This Page