FaceBook on Dual Core PowerMac G5

Discussion in 'PowerPC Macs' started by vincent123457, Apr 2, 2013.

  1. macrumors newbie

    #1
    My mom uses a powermac g5 as her main computer because all she does is use the internet and email. She was telling me the other day that she couldnt sign into facebook. I went and checked and there's no login bar at the main screen, it just says sign up. Here's a screenshot: Picture 2.png

    ^ not really sure whats going on with the picture but its attached to the post. Anyways, does anyone know whats going on and how to fix it?? It's the same in firefox and safari. Thanks for your replies.
     
  2. macrumors 6502

    skateny

    #2
    If you haven't already done so, you may need to enable JavaScript in your browser's Preferences. Otherwise, don't know what the problem is.
     
  3. macrumors newbie

    #3
    ya javascript is enabled... thanks for trying though :)
     
  4. macrumors 68000

    MisterKeeks

    #4
    Not a Javascript issue. Try emptying the cache, or resetting Safari.
     

    Attached Files:

  5. macrumors newbie

    #5
    reset safari... still nothing
     
  6. macrumors 6502

    Nyy8

  7. macrumors 68000

    MisterKeeks

    #7
  8. macrumors 6502a

    PowerPCMacMan

    #8
  9. macrumors 6502a

    rjcalifornia

    #9
  10. macrumors newbie

    #10
  11. macrumors 6502a

    rjcalifornia

    #11
    I'm using Safari 5.0.6 and it is very fast. Which Safari version are you using?

    You could give a try to 'Fluid', create the 'facebook app' and put it in the dock. It is quite fast. If the login bar is not showing still it means there's something going on with your mac.
     
  12. macrumors 68000

    tom vilsack

    #12
    I'm having no issues logging into facebook...

    -safari 5.0.6 (5533.22.3)
    -ibook G4,1.33GHz,leopard 10.5.8

    it has something to do with javascript with that part of page...
     
  13. macrumors 68000

    Nameci

    #13
    No problem on my quad as well, running safari 5.0.6.
     
  14. macrumors regular

    #14
    No problem on my quad G5 with :

    Safari 5.0.6, Webkit r129056, TenTourFox 17 & IE 5.2. If you already reseted Safari, I don't why the page isn't rendered correctly.
     
  15. macrumors regular

    #15
    Safari 4.1.3 on an imac G5 checking in with the FB log-in windows.
     
  16. macrumors 68000

    MisterKeeks

    #16
    Clearly this is specific to the computer in question, so I don't think any more browser tests are needed.
     

Share This Page