Facebook problem

Discussion in 'OS X Mountain Lion (10.8)' started by jacobyguy, Jul 27, 2012.

  1. macrumors newbie

    Joined:
    Mar 7, 2012
    #1
    Hi,
    yesterday i update my iMac to 10.8. Since then i cant open my Facebook. the upload of the page stuck in the beginning, then the page became white. I delete the cookies, and then i could get the page where you write your email and password, but not to my account.*
    thanks, Guy
     
  2. macrumors member

    Joined:
    May 3, 2011
    #2
    i would just like to add that mine also sticks from time to time
     
  3. macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #3
    I haven't had any problems with Facebook on Safari 6 under 10.8.

    Do you use HTTP or HTTPS for Facebook?
     
  4. thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #4
    Sorry, but what it HTTP?
    And now I can't enter other website that ask a password
     
  5. macrumors 65816

    SpyderBite

    Joined:
    Oct 4, 2011
    Location:
    Xanadu
    #5
    Did you try resetting Safari? Safari>Reset Safari from the Menu Bar.

    Might be getting stuck on a cached file or cookie.
     
  6. thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #6
    Yes, but it still the same.
    When im on "private browsing" everything works great. Why? ):
     
  7. macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #7
    Sounds like Safari might be a bit busted for you. I would try resetting Safari and see if that helps.

    I was talking about secure Facebook browsing (which would show HTTPS in the address bar instead of the standard HTTP). It can help (although it may break Facebook games if you play those - I avoid them at all costs).
     

    Attached Files:

  8. thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #8
    That didn't change anything ): agin, on "private browsing" everything works excellent
     
  9. thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #9
    http://forums.macrumors.com/showthread.php?t=1168976
    I think that I have the same problem, but where are these files?!
     
  10. macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #10
    Either your user library folder or the system library folder.

    Did you reset safari? (click all the boxes)
     

    Attached Files:

  11. thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #11
    Its still not working. you have another idea?
     
  12. macrumors 6502a

    btbrossard

    Joined:
    Oct 25, 2008
    Location:
    Chicagoland
    #12
    Clean install? Or a hammer?
     

    Attached Files:

  13. macrumors member

    Joined:
    Oct 30, 2007
    #13
    10.8.1: Facebook loading problems

    Hi all, Since last night I am having major problems logging into facebook. I have used every browser there is and they are all giving me this screen (attached)

    I have cleared cookies, reset Safari, rebooted.

    I can load facebook no problem on my older macbook pro. It wouldn't matter, but I am part of a group of facebook to do with work, so I need it to be OK. Anybody got any advice?

    MacBook Pro 13"
    10.8.1
     

    Attached Files:

  14. Matari, Aug 27, 2012
    Last edited: Aug 27, 2012

    macrumors member

    Joined:
    Oct 30, 2007
    #14
    10.8.1: facebook problem

    Seem to have solved the problem by updating Little Snitch. But tonight it has reverted. Help anyone?
     

Share This Page