facetime not working - Lion DP4

Discussion in 'Mac OS X Lion (10.7)' started by ammcfc, Jun 10, 2011.

  1. ammcfc
    Expand Collapse
    macrumors member

    Joined:
    Aug 23, 2008
    #1
    Hi Mates,
    Every time I try to sign in - this error occurred. [​IMG]
    Anyone has success with FT + Lion DP4?
     
  2. linkandzelda
    Expand Collapse
    macrumors regular

    Joined:
    Nov 8, 2010
  3. spencers, Jun 10, 2011
    Last edited: Jun 10, 2011

    spencers
    Expand Collapse
    macrumors 68020

    spencers

    Joined:
    Sep 20, 2004
    #3
    I logged in just fine.
    edit: Just Facetimed my iPhone (iOS 5). Works fine too.
     
  4. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Works fine for me. Just checked.
     
  5. ammcfc
    Expand Collapse
    thread starter macrumors member

    Joined:
    Aug 23, 2008
    #5
    Some signing, some could not... So, what is the difference? Region, hardware...
     
  6. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #6
    Is your Apple ID a me.com email address?
    Did you enter your whole email address or just eferf?
     
  7. ammcfc
    Expand Collapse
    thread starter macrumors member

    Joined:
    Aug 23, 2008
    #7
    I know how to use FT very well ;)
    The same error appear regardless I use my real apple id and password or random id and pass.
     
  8. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #8
    I asked for clarification because your Error message is indicictive of a registration problem, not a password issue. An incorrect password shows a different error message.
     
  9. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #9
    What errors does the system log show?
     
  10. ammcfc
    Expand Collapse
    thread starter macrumors member

    Joined:
    Aug 23, 2008
    #10
    11.06.11 00:23:49,957 imagent: [Warning] TRUST validation failed with result 5
    11.06.11 00:23:49,958 imagent: [Warning] FTFaceTimeServerBag: URL bag data invalid (not valid)
     
  11. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #11
    Does iChat work?
     
  12. ammcfc
    Expand Collapse
    thread starter macrumors member

    Joined:
    Aug 23, 2008
  13. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #13
    What have you tried as far as troubleshooting?
    Did you remove the com.apple.facetime.plist?
     
  14. unaxillo
    Expand Collapse
    macrumors newbie

    Joined:
    Jun 10, 2011
    #14
    I have the same problem, but i had it in all the DPs :(
     
  15. ammcfc
    Expand Collapse
    thread starter macrumors member

    Joined:
    Aug 23, 2008
    #15
    Yes, it doesn't help
     
  16. Remco
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 12, 2008
    #16
    Identical problem here
    Mac OS X Lion (10.7) (11A494a) (DP4 updated)
    MacBookPro 5.1

    removed .plist -> no effect
    changed dns server (entered: 8.8.8.8 and 8.8.4.4) -> no effect

    anybody any clue how to solve this problem? Downgrade to SnowLeopard???
     
  17. mrapplegate
    Expand Collapse
    macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #17
    I'm not sure. Wait and see what happens when it is released, or file a bug report. I'm not reading about widespread reports of it not working, so I would lean towards a bug.
     
  18. donw35, Jun 30, 2011
    Last edited: Jul 2, 2011

    donw35
    Expand Collapse
    macrumors regular

    donw35

    Joined:
    Jul 3, 2010
    Location:
    Los Angeles
    #18
    No problem with it on my MacBookPro 5,1 and wife's MacBook but get the error on my Hack.
     
  19. Remco
    Expand Collapse
    macrumors newbie

    Joined:
    Apr 12, 2008
    #19
    Are you running [​IMG] DP 4 (updated)?
     
  20. donw35
    Expand Collapse
    macrumors regular

    donw35

    Joined:
    Jul 3, 2010
    Location:
    Los Angeles
    #20
    Yes

     
  21. codymac
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 12, 2009
    #21
    FWIW, I had to the same issue last night on 10.6.8.
    :rolleyes:

    It's probably coincidence, but I had iTunes open on my desktop - as soon as I closed it, I was able to log in to FT from my MBP.

    Googling the issue last night brought up deleting a certificate that I didn't have.
     
  22. donw35
    Expand Collapse
    macrumors regular

    donw35

    Joined:
    Jul 3, 2010
    Location:
    Los Angeles
    #22
    After I read your post I realized that I have not opened/logged into iTunes but this didn't make any difference.

     
  23. codymac
    Expand Collapse
    macrumors 6502

    Joined:
    Jun 12, 2009
    #23
    Might try googling around for the certificate solution. I found a lot of hits regarding it despite not having a matching certificate in my keychain.
     
  24. FPSDavid
    Expand Collapse
    macrumors regular

    FPSDavid

    Joined:
    Jun 23, 2010
    #24
    I'm getting this same error, Trust Validation stuff in the console. Can't find any fixes, I don't have the stated certificate from the fix people are talking about. Running on Lion GM.
     
  25. DribbleCastle
    Expand Collapse
    macrumors regular

    DribbleCastle

    Joined:
    Apr 17, 2009
    Location:
    Seattle, WA
    #25
    Same issue here

    Same issue here. I get the same errors in my console.

    7/5/11 7:54:04.002 PM imagent: [Warning] TRUST validation failed with result 5
    7/5/11 7:54:04.002 PM imagent: [Warning] FTFaceTimeServerBag: URL bag data invalid (not valid)

    Worked fine with Snow Leopard, so I'm pretty sure the issue started when I installed the Lion GM. Other Macs with Lion GM do not have the problem. I tried deleting the certificate mentioned in the following link but had no luck. Only difference is that the other macs did not have FaceTime on them before the upgrade to Lion. I also checked the guest user account and it has the same problem so it does not seem like a user based issue. More machine specific.

    http://reviews.cnet.com/8301-13727_7-20024894-263.html

    Any new information out there?
     

Share This Page