faint clicking or creaking sound when scrolling ?

Discussion in 'General Mac Discussion' started by 840quadra, Apr 8, 2005.

  1. 840quadra Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #1
    Just wondering if anyone else has this problem when scrolling in Firefox. Even with the sound muted (and or all the way down) it sounds like something is clicking or creaking inside my PM G5.

    Is this something that just my computer does?

    Not a problem, just sounds strange.
     
  2. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #2
    I don't really use Firefox myself but out of interest, is it the same sort of clicking when you scroll through a big Excel spreadsheet?
     
  3. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #3
    It might be your graphics card. When I scroll, or do anything graphics intensive, my PB's graphics card makes a funny sound. It's faint, but still there.
     
  4. varmit macrumors 68000

    varmit

    Joined:
    Aug 5, 2003
    #4
    I get this faint fast, what I would say is a, clicking sound too when using Dreamweaver on my PB. I have to put my ear up to my PB to hear it most times, but it only happens in DW. It only happens when I move the mouse so I'm not sure what to think about it. If I make another program the focus, it doesn't make a sound, but when I bring DW back, its starts again.
     
  5. mduser63 macrumors 68040

    mduser63

    Joined:
    Nov 9, 2004
    Location:
    Salt Lake City, UT
    #5
    I get this with my 12" Powerbook as well as my Dual 1.8 PowerMac. I notice it most when scrolling through the magnifying dock. Minimizing windows does it too. Basically when the user interface is doing graphics intensive stuff, you can hear it. There was a long thread about it a while back, and it's very common. Possibly even universal.
     
  6. 840quadra thread starter Moderator

    840quadra

    Staff Member

    Joined:
    Feb 1, 2005
    Location:
    Twin Cities Minnesota
    #6
    Thanks for the Info..

    This eases my mind a bit. Must be something withh the video, or other hardware.. my B&W G4 , and Digital Audio are quite silent.
     

Share This Page