Fan Blows on Startup

Discussion in 'MacBook Pro' started by dougnewman, Mar 7, 2007.

  1. dougnewman macrumors 6502

    Joined:
    Aug 9, 2006
    Location:
    Long Island, NY, USA
    #1
    Most of the time, when I turn on my PB12, I just hear the normal startup noise.

    However, lately, from time to time, I hear the fan blow really hard for a few seconds before the normal startup process begins.

    This has happened maybe one of every four times I turn on the computer, ever since I had my hard drive replaced under warranty last month.

    Is this something I should be concerned about?
     
  2. FF_productions macrumors 68030

    FF_productions

    Joined:
    Apr 16, 2005
    Location:
    Mt. Prospect, Illinois
    #2
    The hard drive could be running hot and the fans might be trying to cool it? :confused:

    Has the PB felt hotter lately? Do the fans kick-in under normal operation after it boots up?
     
  3. dougnewman thread starter macrumors 6502

    Joined:
    Aug 9, 2006
    Location:
    Long Island, NY, USA
    #3
    It always feels pretty hot after I use it for a few hours.

    Once I start up, it takes a long time to get the fan going, regardless of whether it ran before startup or not.
     
  4. dougnewman thread starter macrumors 6502

    Joined:
    Aug 9, 2006
    Location:
    Long Island, NY, USA
    #4
    Now it's occasionally doing it when I turn it off too.

    I don't know if it just started doing this, or if I just never noticed it before.

    Should I be concerned?
     
  5. jsw Moderator emeritus

    jsw

    Joined:
    Mar 16, 2004
    Location:
    Andover, MA
    #5
    There is nothing to be concerned about. Recent updates might have had some affect on how it works as well. Constant running of the fan is one thing. A few bursts at startup is likely nothing. It's also possible they updated the firmware when it was serviced. In any event, if the only problem is a brief running of the fans, I wouldn't worry.
     
  6. dougnewman thread starter macrumors 6502

    Joined:
    Aug 9, 2006
    Location:
    Long Island, NY, USA
    #6
    Thanks for making me feel better :) .

    It didn't seem like anything to be concerned about as my PB works perfectly otherwise, but I just thought I'd check.
     

Share This Page