Fast User Switching Bug in 10.3.2?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by mklos, Dec 27, 2003.

  1. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #1
    Maybe its just me but I've noticed that ever since I upgraded to Mac OS X.3.2, when I switch to another account the other accounts name doesn't appear in the top right like my account does. So if I want to go back then I have to log out of the other account which take me back to the login screen and then switch to my account (putting in my password upon prompt which I like!). Has anyone else noticed this? Let me know if your confused!
     
  2. Awimoway macrumors 65816

    Joined:
    Sep 13, 2002
    Location:
    at the edge
    #2
    I don't have this problem. I wonder what's up on your end.
     
  3. MoparShaha macrumors 68000

    MoparShaha

    Joined:
    May 15, 2003
    Location:
    San Francisco
    #3
    I don't have this problem either. Maybe try making a new account, and see if it does it in that one. It might just be a problem with one account. If it still gives you the problem with the new account, I would just reinstall the OS.
     
  4. mklos thread starter macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #4
    I just booted from my External hard drive which had just Mac OS X.3 on it and it looked like it was supposed to with the users name in the top right...so I upgraded all the way up to Mac OS X.3.2 and it still worked! So something must be wrong somewhere, or there may be a corrupt file somewhere. Maybe I'll re-install Mac OS X.3 and try it again. It only takes me an hour to re-do my whole system! Ahhh...the beauty of the Mac!
     

Share This Page