FCE and Macbook

Discussion in 'Mac Basics and Help' started by Big_Baby_D, Jun 14, 2006.

  1. Big_Baby_D macrumors member

    Joined:
    Jan 6, 2005
    #1
    I just got my Macbook today. No mooing, no whining, no hardware problems. (knock on wood.) I do have a problem though. I installed FCE 3.0 on it, and now when I try to start it up I get a Configuration Error. It says that I am missing an AGP card. I found that you can edit something for the Macbook Pro, but I haven't found anything on the Macbook. I guess I could upgrade to 3.5, but if that isn't going to work either, I will be pretty upset. I can run FCE no problem on my year old mac mini, but this is pretty frustrating.

    Any help would be greatly appreciated.
     
  2. Big_Baby_D thread starter macrumors member

    Joined:
    Jan 6, 2005

Share This Page