1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

FCE3.5 with 8800GT

Discussion in 'Mac Pro' started by kcdude, Feb 16, 2008.

  1. macrumors regular

    #1
    Tried searching and have not found an answer. Just got my shiny new Macpro with 8800Gt card, install FCE3.5 and apparently the video card is not supported. I get the error message "Software requires certain hardware or software that is missing. AGP Graphics Card". I can hit Esc and get past the message....am I missing something here that is a problem?

    I have downloaded all updates....any suggestions other than nut up for FCE4?
     
  2. macrumors regular

    #2
    Found my answer on an Apple support forum. FYI for anyone else:

    Alter the info.plist :-

    1. Control click on the FCE icon in the Applications folder and select "Show Package Contents".

    2. Open the Contents folder and double-click the "info.plist" which should automatically open in TextEdit.

    3. Just over 15 lines down you will see "AGP". Delete it and put in "PCI" (assuming your card is a PCI one otherwise you could try simply leaving it empty).

    4. Then click the red button to close the window. You will be asked if you want to save the changes so click "Save".
     

Share This Page