Feels like alt + command is pressed all the time.

Discussion in 'Mac Basics and Help' started by Jiddick ExRex, Feb 14, 2007.

  1. Jiddick ExRex macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #1
    Aaargh, I cannot make this work. I clicked something with the mouse and all of a sudden the computer takes no input from the keyboard. However, when I press 'D' the dock comes up. When I click on an icon on the desktop it is selected as well with other icon I press (like pressing Command). When I switch apps, it autohides the old windows of other apps. When I open another Finder window it minimizes the old one.
    What to do? Is it some sort of a Universal Access problem?
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    It could possibly be Universal Access, but with the default settings you would notice the giant command and option symbols on the screen. Those can be shut off, so it's still possible.

    In System Preferences, under Universal Access, click on the Keyboard tab and make sure that Sticky Keys is turned off. While you are there, make sure that "Display pressed keys on screen" is checked, so that you have some warning in case it happens again in the future.

    A broken keyboard can also do this kind of thing (water spills are typical culprits).
     
  3. Jiddick ExRex thread starter macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #3
    Checked that and they are not turned on. I tried to turn them on and it worked as it should (showing up on the screen).
     
  4. 4nr- macrumors regular

    4nr-

    Joined:
    Oct 5, 2006
    Location:
    Göteborg, Sweden
    #4
    hmmm sounds very annoying and discouraging. I suppose it's your pb's keyboard? In that case try inserting an external keyboard and reboot.
     
  5. Jiddick ExRex thread starter macrumors 65816

    Jiddick ExRex

    Joined:
    May 14, 2006
    Location:
    Roskilde, DK
    #5
    It was one of our backup servers at work :) Which meant that I was stuck for half an hour before I could leave the damn thing. Anyways, it was because someone (!) had pressed f1 + ctrl which enables full keyboard access. Hooorray, don't try that at home kids. It will drive your parents NUTS! The only way to disable it was to connect via. remote desktop and press ctrl + f1. Wow.
     

Share This Page