File Sharing WON'T stay checked???

Discussion in 'General Mac Discussion' started by microgiants, Jan 16, 2004.

  1. microgiants macrumors newbie

    Joined:
    Jan 3, 2004
    #1
    I have a wireless home network almost working..... On my i-mac running 10.3.2, the "personal file sharing" box in the system preferneces won't stay on/checked no matter how many times I try to turn it on???

    It used to work??? This I-mac is one of three computers on a network and the only one w/out an airport card. It's connected directly to the airport base via ethernet???? What Gives? Please, doesw anyone know this answer?
     
  2. toughboy macrumors 6502a

    toughboy

    Joined:
    May 2, 2003
    Location:
    Izmir, Turkey
    #2
    I have the same problem..

    I use 10.2.8 12" PowerbookG4 and plus I dont even use Airport, its just an cross cable that I use, but everytime I plug my cable, I have to go to system prefs/sharing/file sharing or windows file sharing.. whatsoever...

    I thought this problem would go if I would use Airport, but to see someone with the same problem, even on Panther is disgusting..
     
  3. latergator116 macrumors 68000

    latergator116

    Joined:
    Sep 30, 2003
    Location:
    Providence, RI
    #3
    Did you make sure you hit the lock that says "click lock to prevent changes"?
     
  4. toughboy macrumors 6502a

    toughboy

    Joined:
    May 2, 2003
    Location:
    Izmir, Turkey
    #4
    I tried it, but it doesnt seem to work, I guess that button works for the changes that users of the computer do, not the computer itself..
     
  5. Kingsnapped macrumors 6502a

    Kingsnapped

    Joined:
    Oct 16, 2003
    Location:
    Los Angeles, CA
    #5
    Sorry to threadjack.. but you can plug another computer to the airport? Does it act as a router?
    /clueless
     
  6. latergator116 macrumors 68000

    latergator116

    Joined:
    Sep 30, 2003
    Location:
    Providence, RI
    #6
    hmmm.... Im not sure if this will help but have you tried reseting your p-ram? Hold down "apple-option-p-r"

    Edit: oops, forgot to mention. You have to hold down that key combination while starting up.
     

Share This Page