Final Cut 4.5 and Blurred Playback

Discussion in 'Mac Apps and Mac App Store' started by dlastmango, Nov 6, 2004.

  1. dlastmango macrumors 6502

    Joined:
    Oct 17, 2004
    Location:
    West Coast - FLORIDA
    #1
    Hello FCP gods out there.
    I have a new one for ya. I have been editing on FCP since 1.2.5 came out and things have been great. I just bought a DP 2.5 system with the 6800 Ultra card in it.
    I have just captured my video into a new project and when i dropped any clip into the timeline, i get blurred video during playback. when i stop the playback it goes back to being sharp. I dont have anything to render according to the timeline. no red or green bars. and when i try to render it nothing happens. Which i wouldnt expect anything to happen since its just raw video (DV through firewire)
    Now i dont have a NTSC hooked up to my system yet. I am just describing what is happening on the 20" Cinema Display. I was using a DP 533 system with FCP 4.5 and all was great.

    Any ideas what it could be that is causing this blurring???

    Its almost like it is playing back video that would have a green render bar in the timeline... except a bit more blurry.

    Thanks
    Chris

    I'm running a G5 DP 2.5, 2.5 GB RAM, 160GB system Drive, 250GB Video drive, 6800 Ultra Video, OS X v10.3.6, Final Cut HD v 4.5
     
  2. Phat_Pat macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live
    #2
    under RT on the timeline what's your video playback set to?

    Maybe its on low for some weird reason..... :confused:
     
  3. dlastmango thread starter macrumors 6502

    Joined:
    Oct 17, 2004
    Location:
    West Coast - FLORIDA
    #3
    Its set to HIGH

    I have heard this problem is due to upgrading the OS to 10.3.6

    Anyone else with this upgrade have any problems.

    Im running a DP 2.5 G5 6800 video card, 2.6 GB ram and FCP HD
     
  4. Phat_Pat macrumors 68000

    Phat_Pat

    Joined:
    May 8, 2004
    Location:
    I Live Where I Live
    #4
    i'm at the newest OS and i have no problems whatsoever. (Unless i'm just lucky)

    Maybe you should call apple. I'm sure they'd have an answer. :eek:
     

Share This Page