Final Cut - Canvas doesn't show full video

Discussion in 'Digital Video' started by tjmoore, Nov 9, 2012.

  1. macrumors newbie

    #1
    Hey all,

    I'm working with some .mov files that are in a native encoding setting for Final Cut. When I preview the footage everything looks fine, but when I put it in the timeline and view it in the canvas, everything is shrunken to the top left corner. Yes, I have "Fit To All" checked for this view. When I play it, the clip plays but the area that is black (see below) flickers green.

    Please help!

    [​IMG]
     
  2. macrumors 6502a

    #2
    Have you got it in Widescreen setting?
     
  3. macrumors demi-god

    LethalWolfe

    #3
    Could be corrupt media. I'd either try ingesting the footage again or transcoding it.
     
  4. macrumors member

    #4
    Project Settings.

    Did you get check your timeline settings match the footage you're using?
     
  5. WRP, Nov 13, 2012
    Last edited: Nov 13, 2012

    WRP
    macrumors 6502a

    #5
    They're totally different. Your viewer is at 66% with the same open space as your canvas at 44%. Plus, either your video is stretched in your viewer or squished in your canvas, which leads me to believe you is squara and the other is rectangular pixels. Create a new timeline, drag a clip in and when it asks you to conform the timeline to the clips settings select yes.

    If it doesn't give you that option, go into your user prefs and in the editing tab, bottom right change the "auto conform sequence" dropdown to "ask"

    And fit all has nothing to do with the size of your video going into your timeline, it is filling all your media into the window space you have available to your canvas. If you had an image in there that was way bigger than your timeline size it would reduce the display so you could see the boundaries of all the clips.
     

Share This Page