Final Cut Pro 5 on MBP error

Discussion in 'Mac Apps and Mac App Store' started by milner007, Mar 12, 2006.

  1. milner007 macrumors newbie

    milner007

    Joined:
    Mar 12, 2006
    Location:
    Australia
    #1
    I'm running final cut pro 5 on my MBP
    and when i go to view in the main viewer it says unrendered
    I can view things in the the previewer window and even test mulitcam stuff
    any ideas?
     
  2. Kingsly macrumors 68040

    Kingsly

    #2
    is it the PPC version? I believe you have to change the .plist file to accept PCIx instead of AGP. First I suggest you make a backup of the .plist (Apple+D)
    Final Cut> Control+click> show package contents> contents> info.plist> open in TextEdit =
    Code:
    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
            <key>AELMinimumCPUSpeedSingle</key>
            <string>350</string>
            <key>AELMinimumOSVersion</key>
            <string>10.3.7</string>
            <key>AELMinimumQuickTimeVersion</key>
            <string>6.5.2</string>
            <key>AELMinimumRAMSize</key>
            <string>384</string>
            <key>AELRequiredCPUType</key>
            <string>G4</string>
            <key>AELRequiredIOPCIDevice</key>
            <string>[B]AGP[/B]</string>
            <key>AEPCopyFiles</key>
            <array>
    Change that to PCI
    Save
    Reboot
    Hopefully it will work then. Otherwise replace the modified .plist w/ the backup.
     
  3. milner007 thread starter macrumors newbie

    milner007

    Joined:
    Mar 12, 2006
    Location:
    Australia
    #3
    lol

    that made it not even start up it says it needs a AGP graphics card
    lol good work
     
  4. LethalWolfe macrumors G3

    LethalWolfe

    Joined:
    Jan 11, 2002
    Location:
    Los Angeles
    #4
    To the OP,
    Does your footage match your sequence settings?

    Kingsly,
    IIRC, the fix you are thinking about is a workaround to make FCP 4.5 work on newer G5 towers that don't have AGP slots.


    Lethal
     
  5. juble macrumors newbie

    Joined:
    May 9, 2005
    #5
    So, does FCP5 actually run ok on intel? I know its not universal yet but is it useable by modifying it to run? :confused:

    Cheers,
    Juble.
     

Share This Page