Final Cut Pro Multiclip Trubles

Discussion in 'Digital Video' started by isthisonetaken, Sep 11, 2006.

  1. isthisonetaken macrumors regular

    Jun 29, 2006
    Hi All,

    I'm using multiclips alot while editing in Final Cut Pro 5.1 on my 2GHz iMac Core Duo with 1 gig of RAM. I can set up and start using the multiclip just fine. However, I find that coming back to the project after a while, like a few days later or whenever it is, and my multiclip is broken. When viewing it in the browser it takes up the full browser window. If I pause it, it will again show me the multi angles. This is no good, as I can not see what is going on with the other camera. Also, sometimes it just breaks and won't show me the other cameras period. I've also had issues with some of the clips becoming out of sync.

    I've fixed the problem at times by deleting the multiclip and starting it over. However, this option is no good when I'm into the project quite a ways. It is also just getting plain annoying. If anyone has any suggestions, I'd be greatly appreciated.
  2. bonehead macrumors regular

    Feb 18, 2002
    Lost Angeles
    I don't have any tips but multiclips are far from trouble free in FCP. Hopefully the next version will have some fixes.
  3. MonicaAnderson macrumors newbie

    Dec 22, 2008
    Mulitclip viewer jumps to 1-up and back

    If you find that the viewer annoyingly switches to 1-up in multiclip mode when you don't want it to - especially if you return to your session after being absent for a while - then you may have Final Cut set to render the clip when you leave the system for a while. To restore the functionality you want, go to the Tools > Render Manager... and delete the render files that have been generated for the project.

    To prevent this from happening again go to User Preferences... > General and uncheck the Auto Render checkbox.
  4. DPA macrumors 65816


    There have always been problems with multiclip editing. On another note though, I would strongly recommend upgrading you RAM to at least 2GB especially with a 2GHz processor.

Share This Page