Final Cut Pro Widescreen Help

Discussion in 'Digital Video' started by Alonzo1, Jul 3, 2006.

  1. Alonzo1 macrumors member

    Joined:
    Feb 6, 2006
    #1
    So I have a 16x9 widescreen video here:
     

    Attached Files:

  2. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #2
    And when I import it into Final Cut Pro 5.0, the video gets squished and black bars are at the top and bottom:
     

    Attached Files:

  3. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #3
    Scratch that, I think the bottom is getting cut off. But my question is: how do I get rid of the black bars, and get the video in its regular aspect ratio?
     
  4. xsedrinam macrumors 601

    xsedrinam

    Joined:
    Oct 21, 2004
    #4
    Did you shoot with a DV camera that has a firewire port? Then capture like this?
     
  5. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
  6. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #6
    By the way, the video's resolution is 720 x 400.
     
  7. killr_b macrumors 6502a

    killr_b

    Joined:
    Oct 21, 2005
    Location:
    Suckerfornia
    #7
    720x400... OK, I don't wanna know how you got that res from a DVD.

    What you need to do is export from QT pro a new movie with a correct resolution. First open said file in QT. Then choose export as a DV stream and customize the settings.
    Choose DV25, interlaced, 16:9- here's the important part I need you to understand- your asset is not actually 16:9... so choose preserve aspect using letterbox. And choose 48khz audio.
    When you import your file into FCP your project settings should be DV 48khz, anamorphic.
    You can use the motion tab after double-clicking an asset on your timeline to resize the image, choose your own level of cropping, if you don't want the black bars.

    Let me know how this goes for you. If it doesn't work, post details of codec/ format and what happened when you put it on your timeline. If a red render bar shows for the video, I need to know more.

    Cheers
    B
     
  8. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #8
    Okay, so I went into this menu through the item properties and unchecked anamorphic:
     

    Attached Files:

  9. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #9
    Then it worked in the viewer, the entire frame was shown:
     

    Attached Files:

  10. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #10
    But in the canvas, it seems the bottom of the frame is still being cut off:
     

    Attached Files:

  11. killr_b macrumors 6502a

    killr_b

    Joined:
    Oct 21, 2005
    Location:
    Suckerfornia
  12. MovieCutter macrumors 68040

    MovieCutter

    Joined:
    May 3, 2005
    Location:
    Washington, DC
  13. killr_b macrumors 6502a

    killr_b

    Joined:
    Oct 21, 2005
    Location:
    Suckerfornia
    #13
    Bored. And 720x400 will get you nowhere fast.
     
  14. Alonzo1 thread starter macrumors member

    Joined:
    Feb 6, 2006
    #14
    Got it! Basically, I re-captured the video while stretching it out in fullscreen, and then squished it down into its normal widescreen proportion. Thanks for all your help people!
     
  15. xPismo macrumors 6502a

    xPismo

    Joined:
    Nov 21, 2005
    Location:
    California.
  16. virus1 macrumors 65816

    virus1

    Joined:
    Jun 24, 2004
    Location:
    LOST
    #16
    haha.. he doesn't like being a n00b..

    also make sure to set the sequence settings to anamorphic.
     

Share This Page