Finder is pretty much broken

Discussion in 'OS X Mountain Lion (10.8)' started by Steve.P.JobsFan, Oct 4, 2012.

  1. Steve.P.JobsFan, Oct 4, 2012
    Last edited: Oct 5, 2012

    macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Findlay, OH
    #1
    I have an issue.

    When I login to my user account, I don't have desktop icons, the menu bar, etc. There isn't even that glowing light that indicates an open app under the Finder icon. I have to click on the Finder icon, for the Finder to launch, and then I get the menu bar, desktop icons, etc. What could be causing this? I've deleted com.apple.finder.plist, com.apple.finder.SavedState, and two other finder plists (I forgot their names) that were suggested in threads on the Apple forums.

    What's causing this? Oh, and my Mac keeps waking up in the middle of the night. It did this before, and after an Apple supervisor and I emailed back, and I emailed him console files, we determined the issue was wake for network access. Even though I need it on for Back to My Mac, I disabled wake for network access.

    What's causing these two issues?
     
  2. thread starter macrumors 6502a

    Steve.P.JobsFan

    Joined:
    Jan 27, 2010
    Location:
    Findlay, OH
    #2
    Anybody?
     
  3. justperry, Oct 5, 2012
    Last edited: Oct 5, 2012

    macrumors 603

    justperry

    #3
    Add a new user and login into the new user account, look what happens, if everything is ok then something is wrong in your normal user account.

    If that is the case I will tell you what to do next.

    Edit: Did you recently update the OS, there is a new update available so you could try that as well, seems more people have issues.
     

Share This Page