Finder weirdness.

Discussion in 'Mac Apps and Mac App Store' started by pseudobrit, Aug 10, 2003.

  1. pseudobrit macrumors 68040

    pseudobrit

    Joined:
    Jul 23, 2002
    Location:
    Jobs' Spare Liver Jar
    #1
    Okay, some background. iBook/ dual USB 500Mhz/ DVD/ 384MB RAM/ 10GB HD about 8GB full.

    I'm losing my Finder one piece at a time.

    -My dialog boxes are empty of text
    -my menubar items are losing text
    -my Finder windows are devoid of text
    -the Get Info feature is losing parts
    -the Control + click brings up a box with no text
    -the preview in column view shows little info
    -when I try to jump around Finder windows with keyboard (jumping down to a folder called "pictures" by pressing "p" on the keyboard, for instance) any keystroke takes me straight to the bottom of the list of files.

    Any time I try to "find" using Open Apple + F or in the Finder window bar, it freezes up and I have to relaunch.

    I'll include a two screenshots showing as many of the troubles as I can. No other apps have this problem.

    What's disturbing is that I just scrubbed my old Bondi Blue iMac Rev. A's hard drive two days ago when I put a fresh install of Jaguar on it and it now has the exact same problems!! WTF?!?!
     
  2. pseudobrit thread starter macrumors 68040

    pseudobrit

    Joined:
    Jul 23, 2002
    Location:
    Jobs' Spare Liver Jar
  3. janey macrumors 603

    janey

    Joined:
    Dec 20, 2002
    Location:
    sunny los angeles
    #3
    try reinstalling Jag...or install Panther
    perhaps you should try zapping the pram too...and mebbe reboot...
    i dunno-i've never had that problem, but those are like the first 3 things to come to mind.
    Or if you used the same install disk for both installations, maybe that disk is defective.
    oh...maybe deleting the prefs might do something...
     
  4. Schiffi macrumors 6502a

    Schiffi

    Joined:
    May 22, 2003
    Location:
    Missouri
    #4
    First unistall the UI hacks.

    Remove Finder Prefs

    If that doesn't work, reinstall the OS.
     
  5. King Cobra macrumors 603

    Joined:
    Mar 2, 2002
    #5
    pseudobrit, name every portion of software you have installed since you refreshed your iMac with Jaguar. Include version numbers and specify the name of the application and whether or not a major developer made it.

    I'm thinking you installed something on your iMac that corrupted your Finder's UI. Did you install something to change your cursor / waitcursor from its original multi-colored visual to something else?
     
  6. pseudobrit thread starter macrumors 68040

    pseudobrit

    Joined:
    Jul 23, 2002
    Location:
    Jobs' Spare Liver Jar
    #6
    The iMac has all the latest updates from Apple's Software Update plus (transferred apps from the iBook, no installs) Photoshop 7.0, Appleworks 6.2.7 and Office v.X 10.1; the last two I haven't even launched yet.

    I'm thinking perhaps the latest Security Update caused this.
     
  7. pseudobrit thread starter macrumors 68040

    pseudobrit

    Joined:
    Jul 23, 2002
    Location:
    Jobs' Spare Liver Jar
    #7
    Only one UI hack -- WeatherPop.

    And it's not on the iMac. So that's not it.

    And it doesn't need a reinstall because it's a brand new installation on the iMac.

    So it's something else. I zapped PRAM, pulled the battery and held the reset button...

    permissions perhaps?
     
  8. pseudobrit thread starter macrumors 68040

    pseudobrit

    Joined:
    Jul 23, 2002
    Location:
    Jobs' Spare Liver Jar
    #8
    Bingo -- found it!

    The System Prefs > International of both machines were set for Gaeilge, English, Deutsche, etc... in that order and apparently the Finder takes a text crap rather than render text in Gaeilge or English.

    I'll have to disable it then 'til they fix this. Bummer, too 'cause I was liking it when Google searches brought this up:

     

Share This Page