Finder won't remember viewing settings

Discussion in 'macOS' started by benthewraith, Jul 22, 2006.

  1. benthewraith macrumors 68040


    May 27, 2006
    Miami, FL
    Probably a simple answer, but everytime I click view in colums, everytime I close out of finder it forgets my settings and goes back to the other setting. :S

    What's wrong.
  2. Josias macrumors 68000


    Mar 10, 2006
    Mine does this too. I don't think it's an issue, but just the default settigns of Finder.

    In Preferences > General you can set it to open new windows in columns.
  3. drj434343 macrumors member


    Jan 11, 2006
    Portland, OR

    This drove me nuts for a long time too. Turns out, to get settings to stick, you have to first close all open finder windows. Then open a single finder window. Move that window to the default screen location you always want it to pop up in. Also make any settings changes (like column view). Then immediately close the window. If you click on any files inside, or navigate at all, the settings won't be preserved. If you open, make changes, close right away, then all the following windows will open with those changes intact. Hope that helps!
  4. memo90061 macrumors regular

    Jan 2, 2008
    Los Angeles, CA
    I've been having problems with Snow Leopard. Finder can never remember my settings. I close it and when I open it, it goes back to how it was.
  5. Gregg2 macrumors 603

    May 22, 2008
    Milwaukee, WI
    Yes, it is a simple answer. I'm assuming that means back to something other than Column View. Let's say it goes back to Icon View, for the sake of discussion. Open Show View Options(SVO), at the top, uncheck "Always open in icon view". That will solve it for you.

    If you want it to open in any View, set the window to that View, then open SVO and check that box. Notice that the message always matches the view it's set to if it's not checked. It's magic! ;)
  6. StrudelTurnover macrumors regular

    Feb 25, 2008
    Quoted For Success! :)

    I'm glad this thread shows up highly in Google. Even four years later, this one tip makes all the difference.
  7. sadrok macrumors newbie

    May 20, 2010
    This is a tedious way to change them

    I use my Mac at work and we have thousands of folders to navigate through. There isn't a default setting somewhere??? There has to be a file somewhere that tells it to default to icon view.:mad:
  8. Gregg2 macrumors 603

    May 22, 2008
    Milwaukee, WI
    Sadrok, try this:

    Double-click your hard drive icon.
    Set the window to Icon View.
    Open Show View Options.
    Check Always open in icon view.
    Click on Use as Defaults.

    I think that should change all enclosed folders, and since you're at the top, none will be exempt. Let me know if I'm right! (Don't tell me if I'm wrong. It could ruin my self-image.) ;)

Share This Page