Firefox and Camino woes

Discussion in 'Mac Apps and Mac App Store' started by macaddictann, Nov 28, 2004.

  1. macaddictann macrumors member

    Joined:
    Sep 23, 2004
    #1
    OK, I'm about at my wit's end, whatever that is.

    Firefox was giving me nothing but trouble. I couldn't begin to describe what exactly because it was different trouble all the time. I deleted the profile stuff and all, but the trouble continued. I trashed 1.0 and reinstalled 0.8, which had been no trouble. But the troubles continued. For example, right now, if I click the 0.8 Firefox in my Dock, it automatically launches 1.0, even though it's supposed to be gone. I suppose it isn't...there seem to be some files floating around, maybe.

    Anyway, I gave up on Firefox and went to Camino and have been very happy with it, but even it is giving me headaches now, and I'm just...well, I'm going nuts. Camino's problem is with redirecting. Like when I post to a board, and I get that "message posted, going back to your message" page, a lot of times, it doesn't redirect. And a lot of the time, it will attempt to load an entire page before actually going to it. Like, I get the blue bar all the way across, and it's still loading, and if I hit stop, the page comes up. But it's not going to the page first and then completing the load, if you follow.

    And gmail's a problem. It's pretty rare that it ever takes me to my inbox. I get the "redirecting" message, and then it says it's done, and it's just a blank screen. So I have to quit and relaunch. I tried deleting all my cookies, but that didn't seem to do anything, either.

    So...um...help? I can't use any of the other browsers; they don't work right for me. I have to use Firefox or Camino, but they're not making my life any easier right now. Oddly, at work, Firefox is no problem at all.
     
  2. PlaceofDis macrumors Core

    Joined:
    Jan 6, 2004
    #2
    trash the preference files for both, as well as the apps themselves and reinstall them, see how that goes...

    in the meantime, why not try Safari?
     
  3. Westside guy macrumors 601

    Westside guy

    Joined:
    Oct 15, 2003
    Location:
    The soggy side of the Pacific NW
    #3
    - Are you running extensions on Firefox? The ones I use haven't been problematic, but consider removing any you have and see how it goes.

    - Are you using a proxy? Is your ISP using a transparent proxy?

    - Could it simply be that your internet connection (through your ISP) is being problematic from time to time?
     
  4. macaddictann thread starter macrumors member

    Joined:
    Sep 23, 2004
    #4
    Safari won't cut it, I fear. I have 5 browsers. Whoops, 6 now that I have Camino. Mozilla's the only one that plays nice.

    Dunno about proxies. No extensions.

    I tried trashing basically the whole profile folder for Camino. Maybe I could have gone smaller than that, yeah. But I did all the same. Anyway, I did. Put my bookmarks back in. And the same stuff's happening. It didn't do a darned thing.

    It's not...Jaguar or anything, is it? I should try Camino at work, maybe? I have Panther there but Jaguar at home.
     
  5. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #5
    If Mozilla is your only browser that works properly on your computer, your computer has local issues that you should resolve. It is not the fault of your other browsers.
     
  6. Logik macrumors 6502a

    Joined:
    Apr 24, 2004
    #6
    agreed... if nothing works right it's not likely the programs fault ... more likely you need to do a clean install of OS X or you've got something else causing problems... don't blame the programs for your computer being on the fritz.
     
  7. macaddictann thread starter macrumors member

    Joined:
    Sep 23, 2004
    #7
    That's not what I meant.

    Other apps work on my computer. They just don't load certain sites correctly. That's what I meant. As an example, I deal in a lot of VB boards. Each browser has its own issue with those things, with the code. Mozilla-based browsers are the only ones that don't have those kinds of issues. So I need a browser that will show the sites I go to correctly.
     
  8. Logik macrumors 6502a

    Joined:
    Apr 24, 2004
    #8
    vBulletin or Visualbasic?

    i have not had any issues with any message boards with either mozilla/firefox or safari....
     
  9. macaddictann thread starter macrumors member

    Joined:
    Sep 23, 2004
    #9
    Sorry, VBulletin. Like, it won't show the postbit right, or it doesn't recognize Last Post links, things like that. Different problems, different browsers. And I find Safari slow. Especially since I'm on dial-up at home. But even at work, with a T1, it's slower (by the tiniest iota) than Firefox.
     

Share This Page