Firefox - Can't See Images

Discussion in 'Mac Basics and Help' started by ChicoWeb, Feb 20, 2007.

  1. ChicoWeb macrumors 65816

    ChicoWeb

    Joined:
    Aug 16, 2004
    Location:
    California
    #1
    I had the developer tools plugin, and I used it a few times recently to turn off the images. The other day I went to open it up (FF) and no images loaded, I checked to make sure that my web dev tools were correct and they were. Still didn't solve the issue. So, I uninstalled FF, no luck. I disabled dev tools and installed FF, still no luck.

    Now FF wont' display images on my machine and it's very annoying. I've tried to install 3 times and have rebooted a few times as well.

    Anyone?
     

    Attached Files:

  2. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #2
    Did you try using the development tools to enable the images again before disabling them?

    You could always go into about:config and search on images to find the property that's likely to be disabled.
     
  3. ChicoWeb thread starter macrumors 65816

    ChicoWeb

    Joined:
    Aug 16, 2004
    Location:
    California
    #3
    I feel like I did...
    What am I looking for in the about:config?


     
  4. angelneo macrumors 68000

    Joined:
    Jun 13, 2004
    Location:
    afk
    #4
    When you uninstall, did you remove your firefox preferences file? Most of the addons have their preferences stuck together with firefox preferences and they might have been left behind even after you uninstall.
     
  5. bousozoku Moderator emeritus

    Joined:
    Jun 25, 2002
    Location:
    Gone but not forgotten.
    #5
    I don't know. Did you take a look to see what looks out of place?
     
  6. G5Unit macrumors 68020

    G5Unit

    Joined:
    Apr 3, 2005
    Location:
    I'm calling the cops

Share This Page