Firefox + Horizontal Trackpad Scrolling = Major Problem

Discussion in 'Mac Apps and Mac App Store' started by BurtonCCC, Oct 14, 2005.

  1. BurtonCCC macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #1
    The first thing I noticed about switching to Firefox instead of Safari was that you can't hit Delete to go back, but Apple + Left Arrow/Right Arrow became an easy fix for this.

    I then noticed that sometimes when I was using two fingers on my PB trackpad to scroll up and down, Friefox would sometimes go back a page or several pages. It finally clicked in my head that I was accidentally scrolling a little bit horizontally when I was trying to scroll up and down and that's what controls going back and forth in Firefox!

    So my solution was to turn off horiztonal scrolling on my trackpad, but now I miss it to death! How can I turn off this backward and forward page viewing with the trackpad JUST IN FIREFOX and set it so I can scroll left and right within a page without going back or forth in my browser history?

    Daniel
     
  2. BurtonCCC thread starter macrumors 65816

    BurtonCCC

    Joined:
    May 2, 2005
    Location:
    Wheaton/Normal, IL
    #3
    Yes. It's fixed. For anyone with the same problem, the first advice on that page doesn't work, but the next one does. So set the first value to 0 and the second value to 1. Thanks!

    Daniel
     

Share This Page