Firefox Problem

Discussion in 'Mac Apps and Mac App Store' started by reykjavik, Feb 3, 2007.

  1. reykjavik macrumors 6502

    Aug 31, 2004
    No matter what plugin I try to install in firefox, it doesn't work. I always get the same error message. It always says it doesn't exist even though it just finished downloading it and it clearly does exist. This has happened since day one regardless of how many versions I've updated to. It is literally the only thing stopping me from using firefox and ditching Safari. I'm posting a picture of the error message.

    Anyone know how to fix it?

    Attached Files:

  2. iSaint macrumors 603


    May 26, 2004
    South Mississippi y'all, near the water!
    What version of Firefox are you running? I have and when I tried to download a plug-in it indicated it was only for the older versions. Isn't 2.0 supposedly beta?

Share This Page