Firewall problem

Discussion in 'OS X' started by aaaeth, Oct 27, 2003.

  1. macrumors newbie

    Joined:
    Mar 7, 2003
    Location:
    Canada
    #1
    After installing Panther, I went to the sharing window to decide what ports to allow. The message given to me is as follows: Other firewall software is running on your computer. To change the Apple firewall settings, turn off the other firewall sofware.

    Does anybody have any idea how I go about doing that???
     
  2. macrumors newbie

    Joined:
    Oct 24, 2003
    Location:
    New York, NY
    #2
    I'm assuming you're running Norton Internet Security or the like? I just checked my "Sharing" preference pane and found the same message when I clicked the "Firewall" tab. If you are running NIS you need to make your port changes in NIS.

    -joe.
     
  3. thread starter macrumors newbie

    Joined:
    Mar 7, 2003
    Location:
    Canada
    #3
    The only program I have similar to the Norton is Virex 7.2. Ive shut it down, short of trashing it... I still get the same message. What am I doing wrong.

    Thanks
     
  4. Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #4
    2 solutions:

    1) Hit the Terminal, type: sudo ipfw flush
    Enter your admin password when prompted. Go to your precious GUI and see if you can control it now.

    If that fails:

    2) Delete /Library/Preferences/com.apple.sharing.firewall.plist and reboot.
     
  5. KCK
    macrumors regular

    Joined:
    Jul 31, 2003
    Location:
    Oakland, CA
    #5
    I had the same problem after my Panther install. Option #2 above was the solution to my problem.
     
  6. thread starter macrumors newbie

    Joined:
    Mar 7, 2003
    Location:
    Canada
    #6
    I used option 2 and it worked perfectly.

    Thank you....
     
  7. macrumors newbie

    Joined:
    Mar 29, 2005
    #7
    still no luck

    Hi,
    I tried both of the below:

    1) Hit the Terminal, type: sudo ipfw flush
    Enter your admin password when prompted. Go to your precious GUI and see if you can control it now.

    If that fails:

    2) Delete /Library/Preferences/com.apple.sharing.firewall.plist and reboot.

    But I still get the; 'Other firewall software is running on your computer' message in system pref. I had brickhouse installed but have deleted it from the system

    Help please.
     

Share This Page