Firewire 800 port not mounting hard drive

Discussion in 'Macintosh Computers' started by rideahyperLite, Nov 21, 2004.

  1. rideahyperLite macrumors member

    Jan 12, 2003
    Ok a long time ago I bought a LaCie 200gb firewire 800/400/usb 2 external hard drive. it worked fine when i connected it to my firewire 800 or 400 port. When I updated to panther my hard drive stopped working. I tried everything and nothing seemed to work. About 6 months later i decided to give it another try and i hooked it up using my firewire 400 port. it mounted fine and i can access all of my old data that i thougth was lost. i ran diskwarrior and i rebuilt the whole drive. so now everything works fine except i cant use the drive with my firewire 800 port. when i try it doesnt mount and when i check the firewire status is system profiler it says "no information found". this is frustrating because i bought this a long time ago and i paid a lot extra for the firewire 800 which now doesnt work. i realize that its possible that my firewire 800 port is broken or the firewire 800 cable is broken, unfortunetely i dont have any other drives or cables to check this by. is there an updated diver that i need? any help is greatly appreciated. thanks in advance.
  2. mamos macrumors newbie

    Nov 30, 2004
    Similar problem

    I too have seen this. When I plugin my disk the icons for the volumes on the desktop and in finder are wrong (sometimes a folder sometimes a disk sometimes a blank page). The fat mount works but has the wrong icon and the more substantial hfs partion is not shown in finder or the desktop but has an alias in /Volumes that points to MYMACHINE:Mac Files but which doesn't work. The disk is verified by disk utility but claims it has 0 files and has used 0 space. theres about 150GB on there! I don't know much about how the mac mounts volumes being only a convert about a year ago this is my first problem with a mac and it is very dissapointing. If someone could point me to some information about how the mounting process works for a firewire disk and what determines the icon for the volume I could check to see if there is a corruption problem resulting from a "friend" pulling the cable out (fortunately not while accessing the disk but still causing a Device Removal warning). Any help will be appreciated
  3. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    Sounds to me like the infamous FireWire 800 bug in Panther has struck again! I don't know of any workarounds.
  4. mamos macrumors newbie

    Nov 30, 2004
    All right now

    I was correct when i suggested my problem was due to corrupt mounting data kept by mac os. I discovered this, not by finding the files and de;eting them as i intended but because i accidentaly left my powerbook without power for too long and so it shutdown, on restart everything works again. very windowsesque fix :0).

    on the downside i think this means i might have had a different problem to you others

Share This Page