Firewire hard drive not mounting

Discussion in 'macOS' started by mac17, Feb 1, 2007.

  1. mac17 macrumors regular

    Joined:
    Dec 18, 2006
    #1
    I just got a WD mybook external hdd, and it wont mount on my macbook with firewire it only mounts through usb how can i get it to work with firewire?
     
  2. vansouza macrumors 68000

    vansouza

    Joined:
    Mar 28, 2006
    Location:
    West Plains, MO USA Earth
    #2
    format

    Format the drive with your Mac... then it should mount ok... that is what I did with my WDigital externals...
     
  3. Father Jack macrumors 68020

    Father Jack

    Joined:
    Jan 1, 2007
    Location:
    Ireland
    #3
    Yes .... that's the way to go.


    FJ
     
  4. mac17 thread starter macrumors regular

    Joined:
    Dec 18, 2006
    #4
    how do i format it?
     
  5. Sdashiki macrumors 68040

    Sdashiki

    Joined:
    Aug 11, 2005
    Location:
    Behind the lens
  6. Penquin-007 macrumors newbie

    Joined:
    Sep 14, 2006
    #6
    Hello,

    I have the same problem with my Mybook Premium 500 gb that I just bought. I did reformat it with Mac os format but it still isn't recognized with Firewire, only with USB.

    Any suggestions?
     
  7. allan53 macrumors newbie

    allan53

    Joined:
    Jul 22, 2002
    Location:
    New Hampshire
    #7
    I don't have a solution, but I will elt you know I have the same problems. I have reset pram, repaired permissions, unplugged power and all externals for a half hour - all Apple suggestions - all suggestions from other forums - no good.

    Either there are many Intel Macs with bad motherboards or else it is a software bug/conflict.

    I wish I could get an answer.
     

Share This Page