Firewire LaCie drive hangs after sleep

Discussion in 'Macintosh Computers' started by superleccy, Feb 19, 2005.

  1. macrumors 6502a

    superleccy

    Joined:
    Oct 31, 2004
    Location:
    That there big London
    #1
    Hi there

    Anyone else with an external LaCie drive with this problem?

    If my iBook goes to sleep whilst the LaCie is connected over Firewire 400, when the iBook eventualy wakes up, any attempt to access the LaCie drive almost always causes Finder to hang. I cannot even force Re-Launch Finder.

    The only ways to get rid of the spinning beachball are:
    1. To Disconnect the LaCie drive, which quite rightly forces a "you sholdn't have done that" error, or,
    2. Remove & re-insert the power connector on the LaCie, which actually returns finder and the LaCie to a usable state without further error... but that's no good if you're doing unattended scheduled backups.
    I already have the latest firmware for the drive, the latest version of OSX (10.3.8), and I have tried experimenting with the "Put Hard Disks To Sleep When Possible" setting in Energy Saver.

    LaCie support are not responding to my emails... apart from an auto response telling me to contact my Vendor. My vendor just wants me to send the drive back to them, which I only want to do as a last resort. The drive works fine apart from this problem.

    It's a LaCie d2 Extreme Triple Interface 250Gb.

    Anyone any ideas?

    Thanks & regards,
    Superleccy
     
  2. macrumors 6502a

    Joined:
    Nov 17, 2003
    #2
    Have you tried starting with general troubleshooting issues? (repairing permissions, zapping PRAM, etc).

    I had similar problems a few years ago, and am trying to remember what caused them. (It's hard to remember because I had 3 out of 4 drives (all from different manufactures and with different case companies) fail during their first year of use.

    Since they always sent back a reconditioned unit, and I didn't want to trust my data to a "used" version of a model that had already failed, I'd go buy another new unit.

    It was my d2 that solved all this mess.

    Anyway, let's try to help you get this solved. :)
     
  3. macrumors 6502a

    Joined:
    Nov 17, 2003
    #3
    Also, have your tried trashing the Energy Saver and Finder Prefs?

    I know they must be in there somewhere, and they might be the issue as well.
     
  4. thread starter macrumors 6502a

    superleccy

    Joined:
    Oct 31, 2004
    Location:
    That there big London
    #4
    Still no luck...

    Hi all

    Sorry for the delay in posting back.

    Thanks for all the helpful advice, CalfCanuck you've all certainly been much more helpful that LaCie support, who are still ignoring my emails.

    Basically, I've not solved the problem. Here is what I have tried...
    • Trashed Energy Saver Prefs
    • Trashed Finder Saver Prefs
    • Done a "Verify Disk" on both my LaCie and my system disk (no reported errors on either)
    • Repaired permissions on my system disk

    I have, however, read that OS 10.3.9 also resolves some FireWire and USB hard drive issues... here's hoping...

    Regards,
    Superleccy
     
  5. macrumors 6502a

    Joined:
    Nov 17, 2003
    #5
    Latest Lacie firmware?

    I see that La Cie has a new Mac OS X firmware upgrade dated March 16, 2005. Have you tried that recent update?

    http://www.lacie.com/support/drivers/

    (Be sure to back up any critical data before the upgrade)
     
  6. thread starter macrumors 6502a

    superleccy

    Joined:
    Oct 31, 2004
    Location:
    That there big London
    #6
    Yes, I saw that, but it doesn't seem to offer a firmware version for my drive greater than v1.02... and I'm already at v1.02!

    Thanks anyway
    Superleccy
     
  7. thread starter macrumors 6502a

    superleccy

    Joined:
    Oct 31, 2004
    Location:
    That there big London
    #7
    Update

    Oh well

    Thanks for those who tried to help, but the problem still remains.

    I guess that because no-one else posted and claimed to suffer similar symptioms, that my drive is actually faulty... which means sending it back to Dabs, which will be more trouble than it is worth.

    So I give up. The reason I am writing this post is to state, for the record, the fact that LaCie have ignored all my requests for support.

    Over & out!

    Superleccy
    UK
     

Share This Page