Firewire/USB Problems

Discussion in 'Mac Help/Tips' started by Vurt, Nov 15, 2002.

  1. Vurt macrumors newbie

    Joined:
    Nov 15, 2002
    Location:
    Euclid,Ohio
    #1
    I have an iMac DV 450mhz and am having problems at start-up and recognizing my firewire.

    I have a GVP 80gb firewire drive and an EZ Boa cd burner which have both been working fine until earlier this week. Now I can't access either of them and the computer will only restart when I unplug all the external devices...including the keyboard. (it gets to the start up screen begins to start up and then freezes). I managed to get the firewire drive to mount a couple of times but it usually freezes the computer. I updated my firmware to 4.1.9 and after start up I can plug all my USB devices back in and they work...but the Firewire peripherals won't show up...what can I do?:confused: I have important work on my firewire drive..most of which is backed up...but it is so frustrating not being able to use it.


    I have tried to start-up with extensions off..still freezes if peripherals are plugged in.

    I have zapped the pram and rebuilt the desk top still the same problem.

    All disc utlilities I use say that everything is fine.

    Any help would be very much appreciated

    :D
     
  2. evildead macrumors 65816

    evildead

    Joined:
    Jun 18, 2001
    Location:
    WestCost, USA
    #2
    if it was me...

    I would wipe the internal drive and do a clean install of the OS... your FireWire drive, I hope, will still be intacted.
     

Share This Page