Fixing sleep problems from Jaguar?

Discussion in 'Mac OS X 10.3 (Panther) Discussion' started by withnail, Oct 25, 2003.

  1. macrumors regular

    Joined:
    Feb 8, 2003
    #1
    I've only seen a few people with this problem, but basically, my TiBook will not go to sleep automatically, no matter what the Energy Saver settings are. I think that something is preventing the HD from spinning down after the specified inactivity period.

    Anyway, I was wondering if there is anyone out there that was having this problem and installed Panther. If so, did it fix it? And did you do Upgrade or Clean Install?

    thx
     
  2. macrumors 6502a

    Joined:
    Oct 3, 2002
    #2
    I'm looking for a solution to this too...only I'm having just the opposite problem. My powermac would sleep just fine in Jaguar, but since I clean installed Panther, it won't sleep at all (unless I manually put it to sleep).
     
  3. thread starter macrumors regular

    Joined:
    Feb 8, 2003
    #3
    Do you have options to put the drive to sleep after inactivity (I'm only familiar w/the PowerBook options)? If so, does it work (i.e., does it actually put the drive to sleep?) On mine, even though I chose for the drive to go to sleep after 5 min., it sounds like it is still spinning...

    Have you messed around with the command-line way of affecting Energy Saver settings? I can't remember what it is off the top of my head, but it affords you a little for control than System Preferences.
     
  4. macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #4
    Same problem here on my Ti Powerbook :(

    It won't automatically go to sleep--does sound like the hard disk is still spinning.

    I did an easy upgrade.

    Funny thing is I didn't notice this problem until I read this post and tested it.

    Sorry no solutions here.
     
  5. thread starter macrumors regular

    Joined:
    Feb 8, 2003
    #5
    Fixed...I think!

    OK...my PowerBook seems to be sleeping on its own again. I upgraded to Panther (the easy upgrade way, no Clean Install). It was still having the same problem after going to 10.3, until I went into the Sharing settings and turned off everything, like so:
     

    Attached Files:

  6. thread starter macrumors regular

    Joined:
    Feb 8, 2003
    #6
    Oh, and by the way, out of that list, I had "Personal Web Sharing" and "Remote Login" enabled. Let me know if this fix works for anyone else...
     
  7. macrumors 68020

    Joined:
    Sep 24, 2002
    Location:
    Utopia
    #7
    My Powerbook is sleeping again too!!! I don't know what the problem was or what has changed. I never had Personal Web Sharing or Remote Login enabled.

    Just glad to be sleeping again :D
     
  8. macrumors 6502a

    Joined:
    Oct 3, 2002
    #8
    Found the problem with my PowerMac...Safari Menu was causing it not to sleep. Now it sleeps fine...even with file sharing enabled!
     

Share This Page