Flag in upper-right hand corner

Discussion in 'macOS' started by el_avocado, May 25, 2005.

  1. el_avocado macrumors newbie

    el_avocado

    Joined:
    Jan 10, 2005
    Location:
    Arizona
    #1
    Does anyone know how to get rid of the flag in the upper-right hand corner of the screen (next to the day and time)?
     
  2. Mitthrawnuruodo Moderator emeritus

    Mitthrawnuruodo

    Joined:
    Mar 10, 2004
    Location:
    Bergen, Norway
    #2
    System Preferences -> International -> Input Menu: Uncheck Show input menu in menu bar.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    Or hold the Apple key and click and drag it off the menu bar.
     
  4. el_avocado thread starter macrumors newbie

    el_avocado

    Joined:
    Jan 10, 2005
    Location:
    Arizona
    #4
    Oh, thank you! My desktop isn't tacky anymore!
     
  5. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #5
    I like it--not because of the flag icon, but because it's a quick route to the character palette. No need to remember key strokes for such gems as foreign characters like ß or ð
     
  6. James Philp macrumors 65816

    James Philp

    Joined:
    Mar 5, 2005
    Location:
    Oxford/London
    #6
    That little flag is a life saver for those who know how to use it!
    Attachment #1: The keyboard viewer that lies above all other windows and live updates as you hold down various optiion keys - very useful when you need a symbol ??©??~??©???´¨¥?©??~ƒ?ç?!
    Attachment #2: A list you can make from system prefs>international input menu tab
     

    Attached Files:

  7. rps25 macrumors newbie

    Joined:
    Apr 7, 2005
    #7
    Further Character Palette help

    On a similar note, does anyone know if there's a quick fix for this:

    Character Palette won't appear -- the outline of the application shows up, with the spinning circle, but then disappears after a second or two. The menubar icon suggests that it's active (i.e., it offers "Hide Character Palette" as an option), but it won't stay on the screen, nor does the actual content of the palette appear.



    (Also, I saw someone else say they also had the two "Help" menus in Safari, as mine does. I never even notice it, but was there ever a fix for that, either?)
     

    Attached Files:

  8. annk Administrator

    annk

    Staff Member

    Joined:
    Apr 18, 2004
    Location:
    Somewhere over the rainbow
    #8
    I agree completely - at least for those of us who need to know how to use it. I switch daily between 3 layouts with the keyboard shortcut, and the flags show me where I am. But I can see how someone who only uses one layout would find the flag unnecessary.

    I had the opposite problem a couple weeks ago - my flags disappeared after upgrading to 10.4.1., and not having them drove me crazy. They came back after I repaired permissions and restarted. Only thing I don´t like now, is that the name of the country appears beside the flag - that´s unnecessary and takes up more room.

    Maybe a repair / restart would also help the poster who´s lost the content of the character palette.
     
  9. jacg macrumors 6502a

    jacg

    Joined:
    Jan 16, 2003
    Location:
    UK
    #9
    still want the palettes?

    If you don't like the flag, but still want to get to the palettes easily, search version tracker for the utilities that will bring them up for you, then put them in your dock.

    When will someone make a key caps widget? That might be useful.
     

Share This Page