Flash Audio Problem

Discussion in 'Mac Basics and Help' started by monke, Oct 28, 2006.

  1. monke macrumors 65816

    monke

    Joined:
    May 30, 2005
    #1
    Whenever I am viewing videos on YouTube (or Flash), the audio will not work.

    Everything that is needed, is installed, flash player etc.

    I've even tried it in Safari and Firefox without any luck.

    Suggestions?
     
  2. monke thread starter macrumors 65816

    monke

    Joined:
    May 30, 2005
    #2
    Just realized it's not just YouTube, it's any audio in flash that I am unable to hear. :mad:

    Any ideas?
     
  3. G4LAPPY macrumors newbie

    Joined:
    Oct 29, 2006
    #3
    i have exactly the same problem although this has only happened recently i used to be able to hear audio fine on you tube and about 2 months ago it just stopped

    i have no idea why this happened and find it very frustrating
     
  4. monke thread starter macrumors 65816

    monke

    Joined:
    May 30, 2005
    #4
    I'm starting it has something to do with VLC. I could hear sound two days ago, installed VLC and the browser player yesterday and nothing has worked since. So today I deleted them both, emptied the trash, restarted, and still nothing. :mad:
     
  5. monke thread starter macrumors 65816

    monke

    Joined:
    May 30, 2005
    #5
    Found a solution:

    1. Open Applications -> Utilities -> Audio MIDI Setup
    2. Left side of the window, halfway down there is a selection box for "Properties For:" - select "Built-in Audio" here (should have the Apple logo next to it).
    3. Under that you'll see a series of drop boxes under Audio Input. Find the one marked "Format:" and change it from "96000.0 Hz" to "48000.0Hz". Close Audio MIDI Setup and try something with Flash audio.

    That did it for me :)
     
  6. IanGroh macrumors newbie

    Joined:
    Aug 2, 2007
    #6
    Thank you!


    Thank you so much!
     

Share This Page