Flash is leaving me behind?

Discussion in 'Mac Apps and Mac App Store' started by Bobdude161, Jul 21, 2006.

  1. Bobdude161 macrumors 65816

    Bobdude161

    Joined:
    Mar 12, 2006
    Location:
    N'Albany, Indiana
    #1
    Saw that the Flash 9 requires 10.4.9. Is this because it's a beta or is this permanent? I love my 10.3.9! Is this one step closer to conformity to 10.4? :(:eek: :( :eek: :( :eek: :(
     
  2. Miguel0019 macrumors member

    Joined:
    Jul 22, 2006
    Location:
    127.0.0.1
    #2

    Wow! why don't you give 10.4.7 a shot?
     
  3. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #3
    Where is that being said? Adobe claim in their system requirements that Flash player 9 will work on 10.1 and up (presumably, each 10.x with the latest patches installed).
     
  4. ipacmm macrumors 65816

    ipacmm

    Joined:
    Jun 17, 2003
    Location:
    Cincinnati, OH
    #4
    I would try to install it and see how it runs and I personally wouldn't upgrade to 10.4 now because 10.5 will be out soon.
     
  5. irmongoose macrumors 68030

    irmongoose

    Joined:
    Dec 3, 2001
    Location:
    Sometimes Tokyo, sometimes California
    #5
    I think you are confused. No, no need to buy Tiger.




    irmongoose
     

Share This Page