1. Welcome to the new MacRumors forums. See our announcement and read our FAQ

Flashing menu bar on iBook

Discussion in 'Macintosh Computers' started by mistermr, Nov 3, 2005.

  1. macrumors newbie

    #1
    I recently picked up a 700MHz G3 iBook. I did a clean install of the Jaguar operating system with the disks that came with it. I then upgraded with Panther. With Panther loaded, the Finder never loads completely. The menu bar flashes and the desktop is blank. The dock is present and I am able to launch applications from it but can't see or access anything on the hard drive from the Finder.

    I repeated the clean install of Jaguar which works fine but get the same result once it is upgraded to Panther. I am back to just Jaguar again. Anyone know why this is happening with Panther and how I can successfully update to Panther?:confused:
     
  2. Moderator emeritus

    mad jew

    #2
    Have you tried doing a clean install of Panther rather than an upgrade? :)
     
  3. macrumors newbie

    #3
    Want to keep bundled software

    I thought about doing the clean install but want to keep the World Book application that comes on the restore disk. I'm not sure if I can load the bundled software after a clean install of Panther.
     
  4. Moderator emeritus

    mad jew

    #4
    Yeah, you can load them on afterwards if you want to. I recommend clean-installing Panther and then using either the installer on the disks to custom install different apps back on, or using an app called Pacifist to extract the packages and install the rest of the apps that way (for the ones that won't let you custom install). :)
     
  5. macrumors newbie

    #5
    Thanks, MJ, I'll give it a shot later.
     
  6. Moderator emeritus

    mad jew

    #6
    No problem. Good luck with it. :)
     
  7. macrumors 68010

    Dreadnought

    #7
    Repare your permissions, if that doesn't help, after startup do a force quit on the finder. It will load the finder again and rebuild the desktop. Good luck!
     
  8. macrumors newbie

    #8
    Panther up and running on iBook!

    MJ, the clean install worked perfectly! Thanks! The software restore afterwards was flawless. Thanks again. :)
     

Share This Page