Flashing question mark after crash?!?

Discussion in 'Macintosh Computers' started by PeteLindsay, Oct 12, 2005.

  1. PeteLindsay macrumors newbie

    Sep 27, 2005
    Attempting to trash relevant files after CD burner software installation failure on my 1998 vintage G4 resulted in a big crash - nothing at all appeared on screen. A technician looked at my problem. My system is OS 9.04 - software not compatible with 9.04 though it said it was compatible with OS9 up, causing an extensions corruption.
    I now have a flashing question mark/smiley face on start-up.
    Any advice on how to proceed to get into my system?
    I want to install a compatible version of Toast instead of the Iomega Solutions software that caused the problems.
    I have a large amount of data on my desktop.
    If it is necessary to re-install my OS will I lose this data?
  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Start up off of the OS install disk to recover your files and then reinstall your operating system. I'm almost certain that the reinstall will delete everything on your current system so make sure the back up is comprehensive. :)
  3. FFTT macrumors 68030


    Apr 17, 2004
    A Stoned Throw From Ground Zero
    If you get the smile with the question mark, I'm pretty sure it means (in non technical terms )
    that your computer doesn't know which startup volume to boot from.
    It can't find the boot volume.

    I can't remember if your OS 9 CD gives you an option to select the startup volume, or if you have to do so once actually booted into OS 9.

    Sorry, it's been a while.

    You may need to use an external drive or another
    internal drive to retrieve your data.

    If what you have on your system is irreplacable,
    I'd grab an affordable 60 GB ATA drive somewhere and install it in your second bay.

    Once you have that drive formatted, up and running, you should be able to select the original drive as your boot volume as long as it's mounting on your desktop. OR just drag your files to the new drive.

    If you can not start back up with both drives connected OR the original volume does not mount,

    disconnect the original drive before re-booting on the new drive. Then lock the new drive as your startup volume and shut down.

    Then re-install your original drive, checking your connections and see if it appears on you desktop
    when you start back up.

    As long as your original drive mounts on the desktop
    you should be able to retrieve your data.

    I know there are several key commands that may work, but I never had much luck with them when the
    volume would not mount.

Share This Page