Flickering light on my ADSL modem

Discussion in 'Mac Basics and Help' started by macadd1ct, Jan 25, 2007.

  1. macadd1ct macrumors member

    Joined:
    Jan 13, 2007
    #1
    I am reformatting an old indigo iMac G3 for a friend (so she can use the WWW). However, when I connect the iMac to mine (G4) via a network cable, I can't connect to the net to perform software updates or using IE. It seems to be picking up my IP address in Network settings.. and the light on my modem is flickering above the port it's connected to..
    any ideas? could it be a network card issue?
    your advice is appreciated!
    :confused: :confused: :confused:
     
  2. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #2
    It sounds like a DNS Problem....try entering this numbers into the dns section
    4.2.2.1, 4.2.2.2

    This might make it work. If so its not picking up a DNS server.
     
  3. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #3
    Sure you have Internet Sharing setup correctly? Also, if you're using the OS X Firewall, you need to turn on Personal Web Sharing in order for any connected computers to connect to the web.
     
  4. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #4
    hmm.. tried both suggestions and still 'the specified server could not be found'
    I can usually (i've fixed up a few iMacs before) just plug in the blue cord and away she goes..?
     
  5. dejo Moderator

    dejo

    Staff Member

    Joined:
    Sep 2, 2004
    Location:
    The Centennial State
    #5
    No, that's not right. Personal Web Sharing allows "users of other computers to view Web pages in the sites folders" on that computer. It is not needed just to access the internet.
     
  6. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #6
    I've installed 10.2 on the imac
    the hardware test i have for 10.2 doesn't work on this iMac..
    does anyone know of a way i can test the network card/port?
     
  7. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #7
    is that fixable?
     
  8. apfhex macrumors 68030

    apfhex

    Joined:
    Aug 8, 2006
    Location:
    Northern California
    #8
    No, I know, but when you have the firewall on and you're sharing the internet connection, you have to enable it.
     

    Attached Files:

  9. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #9
    Yes its fixable but by entering those number we can tell if thats the problem. Does that fix it?
     
  10. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #10
    I entered DNS number and still nothing.. :(
     
  11. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #11
    trying pinging the router. So it should be 10.0.1.1 so type "ping 10.0.1.1" into the terminal. let it run for a couple rounds...then control-C to stop it and it will summarize how many packets were lost. It should only take a couple seconds.
     
  12. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #12
    huh?

    latest error reads:

    error occurred whle checking for updates.
    A networking error has occurred: zero byte resource (-1014)
    Make sure you can connect to the internet, then try again..

    will try pinging..
     
  13. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #13
    21 packets transmitted
    0 packets received
    100% packet loss

    please explain... :(
     
  14. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #14
    I just re read your first post. That number should not work as you don't have a router its through internet sharing. So what you need is to ping the IP of your machine. So go into the machines that has internet sharing turned on and onto the ethernet interface in system preferences. Look at its IP try ping that from the other machine.
     
  15. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #15
    Okay..
    I pinged the connected computer (ie. via ethernet cable) from my computer and received:

    17 packets transmitted, 8 packets received, 52% packet loss
    round-trip min/avg/max/stddev = 0.331/0.391/0.484/0.047 ms

    I really don't know if that's good or bad lol!
     
  16. eluk macrumors 6502a

    eluk

    Joined:
    Dec 14, 2006
    Location:
    East London, UK
    #16
    The packet loss is much too high. Should be around 0%.
     
  17. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #17
    okay.. so what does that mean? Too high for what? Can it be fixed? thanks
     
  18. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
  19. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #19
    tried with several different cables.. all with the same result.. could it have something to do with the network port?
     
  20. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #20
    Yes it could. Did you make sure you heard the click when inserting the cables?
     
  21. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #21
    ah huh.. :)
    clicked every time..
    would an issue with the port be fixable?
    Is it time to take this lil old mac to a repair man?
    thanks for ur time
     
  22. trainguy77 macrumors 68040

    Joined:
    Nov 13, 2003
    #22
    Well you don't know which machine is causing the issue yet. So its a imac connect a g4 tower? if so try switching the ports used on the G4 internet vs connected to the imac(if thats how its setup) and see if it still can't connect. This may still be fixable. I am not sure if its hardware or not.
     
  23. macadd1ct thread starter macrumors member

    Joined:
    Jan 13, 2007
    #23
    I have tried connecting the modem to the iMac only. Same problem. I have taken it to my work and successfully connected it to our sever but it still would not connect to the net. I don't think my G4 tower is causing the problem. (the operator, perhaps?) hehe ty
     

Share This Page