Flip4Mac and Quicktime 7.0.4

Discussion in 'Mac Pro' started by frankm007, Feb 1, 2006.

  1. frankm007 macrumors regular

    Joined:
    Feb 1, 2006
    #1
    Flip4Mac was working just fine on my old G4. I got a new intel mac and when i attempt to install it it tells me it:

    Flip4Mac WMV cannot be installed on this computer.

    QuickTime version 6.5.1 or later is required to run Flip4Mac WMV Player.

    Wtf? I have quicktime 7.0.4
     
  2. bsn macrumors newbie

    Joined:
    Sep 28, 2005
    #2
    They are aware of the issue and working on a fix.
     
  3. dkelley macrumors newbie

    Joined:
    Jun 8, 2005
    #3
    then they should probably not say this on their website's requirements page:



    SYSTEM REQUIREMENTS
    Mac OS X Versions 10.3.9 and 10.4 or later
    Mac PowerPC OS X Versions 10.3.9 and 10.4 or later
    QuickTime Versions 6.5.1 and 7.0 or later (Flip4Mac WMV Player only)



    doesn't that sound like they mean intel on the first line and ppc on the second line? really vague and misleading...
     
  4. WildCowboy Administrator/Editor

    WildCowboy

    Staff Member

    Joined:
    Jan 20, 2005
    #4
    See this thread in their support forums. They are working on a Universal Binary...haven't committed to a date yet, but they hope it will be very soon.
     

Share This Page