Floppy Recognition

Discussion in 'Mac Basics and Help' started by Whyren, Oct 27, 2005.

  1. Whyren macrumors 6502a

    Whyren

    Joined:
    Jun 3, 2004
    Location:
    east of the West and west of the East
    #1
    I got a little break today in work at the lab by fixing up problems on the Macs (much better than boiling up agar ;)). This one has me befuddled, though.

    We've got three computers, each B & W G3s running 9.2.2, and a SmartDisk Floppy Drive (Black Edition). All three computers have near-identical extensions/control panels (other than the lack of some unrelated ones on the problem computer) and are mostly updated (the problem computer is running BootRom that's slightly older than the others, something like f1 instead of f4). When connecting the Floppy Drive to the computers, all three recognize it as a drive. Only two, however, recognize any disks that are inserted. I've tried alternating extensions, changing USB ports, and such to no avail. All that I've noticed is on the problem computer, the ASP-listed driver is "MITSUMIUSBFDModule" instead of "USBMassSupport" (which I believe is built-in in OS 9). I've also got the USB Log Window if it helps any.

    Any ideas?
     
  2. mklos macrumors 68000

    mklos

    Joined:
    Dec 4, 2002
    Location:
    My house!
    #2
    Have you tried those floppies that won't work in a known working floppy drive? Floppies are very unreliable. I've had a almost a whole box of brand new floppies go bad on me.
     
  3. Lacero macrumors 604

    Lacero

    Joined:
    Jan 20, 2005
    #3
    I'll say.
     
  4. Whyren thread starter macrumors 6502a

    Whyren

    Joined:
    Jun 3, 2004
    Location:
    east of the West and west of the East
    #4
    They floppies are perfectly fine...the problem is that they won't read from the external/removeable drive on the one computer. The two others, when the drive is connected, read them fine from that same drive.
     

Share This Page