"Fluid" Setting no longer working

Discussion in 'Site and Forum Feedback' started by Eadfrith, Aug 25, 2013.

  1. macrumors 6502

    Eadfrith

    Joined:
    Nov 3, 2011
    Location:
    Lindisfarena
    #1
    The ability to automatically resize the forum pages to fit your screen via the "Fluid" setting, is no longer working for me. It seems to work on the main front page, but when I click through to the forums, they do not fit horizontally. Any idea what's happening?
     
  2. macrumors G3

    roadbloc

    Joined:
    Aug 24, 2009
    Location:
    UK
    #2
    I've noticed this too. I assumed it was the fault of IE 8 which I use on my XP craptop.
     
  3. macrumors regular

    Amigaman

    Joined:
    Sep 29, 2007
    Location:
    Greenville, MI
    #3
    Same thing here. I've tried multiple browsers.
     
  4. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #4

    This should be fixed. You might have to click on it again.

    arn
     
  5. thread starter macrumors 6502

    Eadfrith

    Joined:
    Nov 3, 2011
    Location:
    Lindisfarena
  6. macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #6
    Doesn't work for me either. Clicking the links just takes me back to the front page, and doesn't change anything when viewing the forums.
     
  7. macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #7
    Same here for the Fluid HD setting. Clicking on Fluid HD from the forums links back to the main news page. Fluid HD is set properly for the Front Page, Mac Blog, iOS Blog and Roundups but Buyer's Guide and the forums remain at the narrow default size. :(
     
  8. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #8
    try again
     
  9. macrumors 68040

    SaSaSushi

    Joined:
    Aug 8, 2007
    Location:
    Takamatsu, Japan
    #9
    Thank you, the FluidHD link at the bottom of the Forums still jumps back to the main MR page, but now the setting is sticking across the entire site. :)
     
  10. thread starter macrumors 6502

    Eadfrith

    Joined:
    Nov 3, 2011
    Location:
    Lindisfarena
  11. macrumors 604

    ravenvii

    Joined:
    Mar 17, 2004
    Location:
    Melenkurion Skyweir
    #11
    Just remembered about this thread.

    I'll echo this -- works great but still kicks me back to the front page. Would be great if it could just reload the page I'm currently on.
     
  12. oMc
    macrumors regular

    oMc

    Joined:
    Oct 17, 2010
    Location:
    France & Canada
    #12
    Fluid and Fluid HD work on Safari, but not on Chrome.

    With Chrome, only the main page of the website is working.
     
  13. arn
    macrumors god

    arn

    Staff Member

    Joined:
    Apr 9, 2001
    #13
    I think this is fixed.

    arn
     
  14. oMc
    macrumors regular

    oMc

    Joined:
    Oct 17, 2010
    Location:
    France & Canada
    #14
    Yes, it's OK now. Thanks!
     

Share This Page