Folder icons acting weird! (pics inside)

Discussion in 'OS X Mountain Lion (10.8)' started by doobybiggs, Aug 9, 2012.

  1. macrumors 6502

    Joined:
    Mar 5, 2012
    #1
    I am trying to add an icon to my USB drive and it is acting really weird ...

    The folder on the left is my USB drive I am trying to change ... The folder on the right is a random folder that it works fine on.

    Why it it trying to display an older icon I used on another folder weeks ago? Anyway to get around this?
     

    Attached Files:

  2. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. thread starter macrumors 6502

    Joined:
    Mar 5, 2012
    #3

    Attached Files:

  4. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    Click the arrow by Sharing & Permissions on that "Get Info" window and check your permissions.
     
  5. thread starter macrumors 6502

    Joined:
    Mar 5, 2012
    #5
    I took a pic for you ...
     

    Attached Files:

  6. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    So what happens if you do this?:
    Screen Shot 2012-08-09 at 3.16.18 PM.png
     
  7. thread starter macrumors 6502

    Joined:
    Mar 5, 2012
    #7
    This .... before and afters ...

    I added a third folder to show that your way works, just not with this kingston flash drive folder ...
     

    Attached Files:

  8. macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #8
    Very strange. It should work on any folder or drive. It sounds like a permissions issue of some sort.
     
  9. thread starter macrumors 6502

    Joined:
    Mar 5, 2012
    #9
    I am thinking so, the drive is passworded - due to it being made that way by Kingston. Although, I am signed into the drive and everything, so I am not sure why it will not let me change things on it.
     

Share This Page