Folding = Dead fan?

Discussion in 'Macintosh Computers' started by idkew, Jan 12, 2004.

  1. idkew macrumors 68020

    idkew

    Joined:
    Sep 26, 2001
    Location:
    where the concrete to dirt ratio is better
    #1
    So- I have been foldiing as much as I can lately. Unfortunately, I have noticed on my Revision B TiBook, she is having problems running the fan on low.

    As you all probably know, the TiBook has a high and a low fan setting. After running folding as much as possible, I have noticed that when the fan is on low is sounds REALLY bad. Basically, it sounds like the fan is unable to move when on low. Of couse, it jumps to high after a few seconds/minutes of low speed action. When on high it sounds normal.

    My question is: has anyone experienced this? Is this just a problem from dust, or is my fan dieing? Can I fix it? (I took her apart once, I am not afraid to do it again.) Any ideas to help? will she overheat?... Anythng!

    Thanks a lot everyone!

    And: STILL FOLD!
     
  2. Dreadnought macrumors 68020

    Dreadnought

    Joined:
    Jul 22, 2002
    Location:
    Almere, The Netherlands
    #2
    It sounds like your bearings are worn or broken.
     
  3. idkew thread starter macrumors 68020

    idkew

    Joined:
    Sep 26, 2001
    Location:
    where the concrete to dirt ratio is better
    #3
    might be possible... i have heard that some lubs are bad for computer components, does anyone know of a completely safe lube for a computer?
     

Share This Page